USN-4560-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4560-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4560-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4560-1
Related
Published
2020-09-30T17:16:58.169851Z
Modified
2020-09-30T17:16:58.169851Z
Summary
ruby-gon vulnerability
Details

It was discovered that Gon gem did not properly escape certain input. An attacker could use this vulnerability to execute a cross-site scripting (XSS) attack.

References

Affected packages

Ubuntu:18.04:LTS / ruby-gon

Package

Name
ruby-gon

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
6.1.0-1+deb9u1build0.18.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "ruby-gon": "6.1.0-1+deb9u1build0.18.04.1"
        }
    ]
}