USN-4588-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4588-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4588-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4588-1
Related
  • CVE-2016-9956
Published
2020-10-19T20:46:35.184647Z
Modified
2020-10-19T20:46:35.184647Z
Summary
flightgear vulnerability
Details

It was discovered that FlightGear could write arbitrary files if received a special nasal script. A remote attacker could exploit this with a crafted file to execute arbitrary code.

References

Affected packages

Ubuntu:16.04:LTS / flightgear

Package

Name
flightgear

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.4.0-3ubuntu1.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "flightgear": "3.4.0-3ubuntu1.1"
        }
    ]
}