USN-4605-2

See a problem?
Source
https://ubuntu.com/security/notices/USN-4605-2
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4605-2.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4605-2
Published
2020-11-03T02:50:57.085173Z
Modified
2020-11-03T02:50:57.085173Z
Summary
blueman vulnerability
Details

Vaisha Bernard discovered that blueman did not properly sanitize input on the d-bus interface to blueman-mechanism. A local attacker could possibly use this issue to escalate privileges and run arbitrary code or cause a denial of service. (CVE-2020-15238)

While a previous security update fixed the issue, this update provides additional improvements by enabling PolicyKit authentication for privileged commands.

References

Affected packages

Ubuntu:20.04:LTS / blueman

Package

Name
blueman

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.1.2-1ubuntu0.2

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "blueman": "2.1.2-1ubuntu0.2"
        }
    ]
}