USN-4645-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4645-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4645-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4645-1
Related
Published
2020-11-25T15:18:59.252298Z
Modified
2020-11-25T15:18:59.252298Z
Summary
mutt vulnerability
Details

It was discovered that Mutt incorrectly handled certain connections. An attacker could possibly use this issue to expose sensitive information.

References

Affected packages

Ubuntu:20.04:LTS / mutt

Package

Name
mutt

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.13.2-1ubuntu0.3

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "mutt": "1.13.2-1ubuntu0.3"
        }
    ]
}

Ubuntu:18.04:LTS / mutt

Package

Name
mutt

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.9.4-3ubuntu0.4

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "mutt": "1.9.4-3ubuntu0.4"
        }
    ]
}

Ubuntu:16.04:LTS / mutt

Package

Name
mutt

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.5.24-1ubuntu0.5

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "mutt": "1.5.24-1ubuntu0.5",
            "mutt-patched": "1.5.24-1ubuntu0.5"
        }
    ]
}