USN-4646-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4646-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4646-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4646-1
Related
Published
2020-11-25T18:03:42.251822Z
Modified
2020-11-25T18:03:42.251822Z
Summary
poppler vulnerabilities
Details

It was discovered that Poppler incorrectly handled certain files. If a user or automated system were tricked into opening a crafted PDF file, an attacker could cause a denial of service.

References

Affected packages

Ubuntu:18.04:LTS / poppler

Package

Name
poppler

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.62.0-2ubuntu2.11

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "gir1.2-poppler-0.18": "0.62.0-2ubuntu2.11",
            "libpoppler-qt5-1": "0.62.0-2ubuntu2.11",
            "libpoppler-glib-doc": "0.62.0-2ubuntu2.11",
            "libpoppler73": "0.62.0-2ubuntu2.11",
            "libpoppler-cpp-dev": "0.62.0-2ubuntu2.11",
            "libpoppler-private-dev": "0.62.0-2ubuntu2.11",
            "libpoppler-cpp0v5": "0.62.0-2ubuntu2.11",
            "libpoppler-dev": "0.62.0-2ubuntu2.11",
            "libpoppler-glib8": "0.62.0-2ubuntu2.11",
            "libpoppler-glib-dev": "0.62.0-2ubuntu2.11",
            "libpoppler-qt5-dev": "0.62.0-2ubuntu2.11",
            "poppler-utils": "0.62.0-2ubuntu2.11"
        }
    ]
}

Ubuntu:16.04:LTS / poppler

Package

Name
poppler

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.41.0-0ubuntu1.15

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libpoppler-qt5-1": "0.41.0-0ubuntu1.15",
            "libpoppler-glib-doc": "0.41.0-0ubuntu1.15",
            "libpoppler-qt5-dev": "0.41.0-0ubuntu1.15",
            "libpoppler-cpp-dev": "0.41.0-0ubuntu1.15",
            "libpoppler-qt4-4": "0.41.0-0ubuntu1.15",
            "libpoppler-glib8": "0.41.0-0ubuntu1.15",
            "libpoppler-glib-dev": "0.41.0-0ubuntu1.15",
            "libpoppler-qt4-dev": "0.41.0-0ubuntu1.15",
            "libpoppler-cpp0": "0.41.0-0ubuntu1.15",
            "libpoppler58": "0.41.0-0ubuntu1.15",
            "gir1.2-poppler-0.18": "0.41.0-0ubuntu1.15",
            "libpoppler-private-dev": "0.41.0-0ubuntu1.15",
            "libpoppler-dev": "0.41.0-0ubuntu1.15",
            "poppler-utils": "0.41.0-0ubuntu1.15"
        }
    ]
}