USN-4707-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4707-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4707-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4707-1
Related
Published
2021-01-28T13:41:59.186587Z
Modified
2021-01-28T13:41:59.186587Z
Summary
tcmu vulnerability
Details

It was discovered that TCMU lacked a check for transport-layer restrictions, allowing remote attackers to read or write files via directory traversal in an XCOPY request.

References

Affected packages

Ubuntu:20.04:LTS / tcmu

Package

Name
tcmu

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.5.2-5ubuntu0.20.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "tcmu-runner": "1.5.2-5ubuntu0.20.04.1",
            "libtcmu2": "1.5.2-5ubuntu0.20.04.1"
        }
    ]
}