USN-4762-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4762-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4762-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4762-1
Related
Published
2021-03-10T14:30:08.864707Z
Modified
2021-03-10T14:30:08.864707Z
Summary
openssh vulnerability
Details

It was discovered that the OpenSSH ssh-agent incorrectly handled memory. A remote attacker able to connect to the agent could use this issue to cause it to crash, resulting in a denial of service, or possibly execute arbitrary code.

References

Affected packages

Ubuntu:20.04:LTS / openssh

Package

Name
openssh

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1:8.2p1-4ubuntu0.2

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "openssh-client": "1:8.2p1-4ubuntu0.2",
            "ssh-askpass-gnome": "1:8.2p1-4ubuntu0.2",
            "openssh-tests": "1:8.2p1-4ubuntu0.2",
            "openssh-sftp-server": "1:8.2p1-4ubuntu0.2",
            "openssh-server-udeb": "1:8.2p1-4ubuntu0.2",
            "openssh-server": "1:8.2p1-4ubuntu0.2",
            "openssh-client-udeb": "1:8.2p1-4ubuntu0.2",
            "ssh": "1:8.2p1-4ubuntu0.2"
        }
    ]
}