USN-4792-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4792-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4792-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4792-1
Related
Published
2021-03-15T21:13:01.388465Z
Modified
2021-03-15T21:13:01.388465Z
Summary
freeipa vulnerabilities
Details

It was discovered that FreeIPA incorrectly handled certificates. An attacker could possibly use this issue to cause a denial of service by revoking arbitrary certificates This issue only affected Ubuntu 16.04 ESM. (CVE-2016-5404)

It was discovered that FreeIPA incorrectly handled authentication attempts. An attacker could possibly use this issue to cause a denial of service. (CVE-2016-7030)

It was discovered that FreeIPA incorrectly handled user's permissions. An authenticated attacker could possibly use this issue to modify other user's profiles or other unspecified impact. This issue only affected Ubuntu 16.04 ESM. (CVE-2016-9575)

References

Affected packages

Ubuntu:Pro:14.04:LTS / freeipa

Package

Name
freeipa

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.3.4-0ubuntu3.1+esm1

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "freeipa-client": "3.3.4-0ubuntu3.1+esm1",
            "python-freeipa": "3.3.4-0ubuntu3.1+esm1"
        }
    ]
}

Ubuntu:Pro:16.04:LTS / freeipa

Package

Name
freeipa

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4.3.1-0ubuntu1+esm1

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "python-ipaclient": "4.3.1-0ubuntu1+esm1",
            "python-ipaserver": "4.3.1-0ubuntu1+esm1",
            "freeipa-tests": "4.3.1-0ubuntu1+esm1",
            "freeipa-server-dns": "4.3.1-0ubuntu1+esm1",
            "freeipa-client": "4.3.1-0ubuntu1+esm1",
            "freeipa-server": "4.3.1-0ubuntu1+esm1",
            "freeipa-server-trust-ad": "4.3.1-0ubuntu1+esm1",
            "python-ipalib": "4.3.1-0ubuntu1+esm1",
            "freeipa-admintools": "4.3.1-0ubuntu1+esm1",
            "python-ipatests": "4.3.1-0ubuntu1+esm1",
            "freeipa-common": "4.3.1-0ubuntu1+esm1"
        }
    ]
}