USN-4803-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4803-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4803-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4803-1
Related
Published
2021-03-15T21:30:45.573876Z
Modified
2021-03-15T21:30:45.573876Z
Summary
gifsicle vulnerabilities
Details

It was discovered that Gifsicle did not properly handle certain input. If a user were tricked into opening a malicious GIF, an attacker could potentially execute arbitrary code.

References

Affected packages

Ubuntu:Pro:14.04:LTS / gifsicle

Package

Name
gifsicle

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.78-1ubuntu0.1~esm1

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "gifsicle": "1.78-1ubuntu0.1~esm1"
        }
    ]
}

Ubuntu:Pro:16.04:LTS / gifsicle

Package

Name
gifsicle

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.88-1ubuntu0.1~esm1

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "gifsicle": "1.88-1ubuntu0.1~esm1"
        }
    ]
}