USN-4809-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4809-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4809-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4809-1
Related
Published
2021-03-15T21:41:07.259355Z
Modified
2021-03-15T21:41:07.259355Z
Summary
x265 vulnerability
Details

It was discovered that VideoLAN x265 mishandled certain memory-allocation inputs. An attacker could use this vulnerability to cause a denial of service (crash)

References

Affected packages

Ubuntu:Pro:16.04:LTS / x265

Package

Name
x265

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.9-3ubuntu0.1~esm1

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "libx265-dev": "1.9-3ubuntu0.1~esm1",
            "libx265-doc": "1.9-3ubuntu0.1~esm1",
            "x265": "1.9-3ubuntu0.1~esm1",
            "libx265-79": "1.9-3ubuntu0.1~esm1"
        }
    ]
}