USN-4821-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4821-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4821-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4821-1
Related
  • CVE-2017-5992
Published
2021-03-15T21:58:09.529837Z
Modified
2021-03-15T21:58:09.529837Z
Summary
openpyxl vulnerability
Details

It was discovered that openpyxl incorrectly handled certain documents. A remote attacker could possibly use this issue to cause a denial of service or other unspecified impact.

References

Affected packages

Ubuntu:Pro:16.04:LTS / openpyxl

Package

Name
openpyxl

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.3.0-1ubuntu0.1~esm1

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "python3-openpyxl": "2.3.0-1ubuntu0.1~esm1",
            "python-openpyxl": "2.3.0-1ubuntu0.1~esm1"
        }
    ]
}