USN-4871-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4871-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4871-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4871-1
Related
Published
2021-03-15T23:00:07.971373Z
Modified
2021-03-15T23:00:07.971373Z
Summary
targetcli-fb vulnerabilities
Details

It was discovered that targetcli-fb did not properly manage socket permissions. A local attacker could use this issue to modify the iSCSI configuration resulting in a denial of service, obtain sensitive information or execute arbitrary code. (CVE-2020-10699)

It was discovered that targetcli-fb did not properly manage permissions for /etc/target and underneath backup directory/files. An attacker could use this issue to access sensitive information. (CVE-2020-13867)

References

Affected packages

Ubuntu:Pro:20.04:LTS / targetcli-fb

Package

Name
targetcli-fb

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1:2.1.51-0ubuntu1+esm1

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "targetcli-fb": "1:2.1.51-0ubuntu1+esm1"
        }
    ]
}