USN-4980-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4980-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4980-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4980-1
Related
Published
2021-06-03T10:51:20.992479Z
Modified
2021-06-03T10:51:20.992479Z
Summary
policykit-1 vulnerability
Details

Kevin Backhouse discovered that polkit incorrectly handled errors in the polkitsystembusnamegetcredssync function. A local attacker could possibly use this issue to escalate privileges.

References

Affected packages

Ubuntu:20.04:LTS / policykit-1

Package

Name
policykit-1

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.105-26ubuntu1.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "gir1.2-polkit-1.0": "0.105-26ubuntu1.1",
            "libpolkit-gobject-1-dev": "0.105-26ubuntu1.1",
            "libpolkit-agent-1-dev": "0.105-26ubuntu1.1",
            "libpolkit-gobject-1-0": "0.105-26ubuntu1.1",
            "policykit-1-doc": "0.105-26ubuntu1.1",
            "libpolkit-agent-1-0": "0.105-26ubuntu1.1",
            "policykit-1": "0.105-26ubuntu1.1"
        }
    ]
}