USN-5007-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-5007-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-5007-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-5007-1
Related
Published
2021-07-07T12:12:42.959872Z
Modified
2021-07-07T12:12:42.959872Z
Summary
libuv1 vulnerability
Details

Eric Sesterhenn discovered that libuv incorrectly handled certain strings. An attacker could possibly use this issue to access sensitive information or cause a crash.

References

Affected packages

Ubuntu:20.04:LTS / libuv1

Package

Name
libuv1

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.34.2-1ubuntu1.3

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libuv1": "1.34.2-1ubuntu1.3",
            "libuv1-dev": "1.34.2-1ubuntu1.3"
        }
    ]
}