USN-5101-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-5101-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-5101-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-5101-1
Related
Published
2021-10-04T16:59:51.123675Z
Modified
2021-10-04T16:59:51.123675Z
Summary
mongodb vulnerability
Details

It was discovered that MongoDB incorrectly handled certain wire protocol messages. A remote attacker could possibly use this issue to cause MongoDB to crash, resulting in a denial of service.

References

Affected packages

Ubuntu:18.04:LTS / mongodb

Package

Name
mongodb

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1:3.6.3-0ubuntu1.4

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "mongodb-clients": "1:3.6.3-0ubuntu1.4",
            "mongodb": "1:3.6.3-0ubuntu1.4",
            "mongodb-server": "1:3.6.3-0ubuntu1.4",
            "mongodb-server-core": "1:3.6.3-0ubuntu1.4"
        }
    ]
}

Ubuntu:20.04:LTS / mongodb

Package

Name
mongodb

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1:3.6.9+really3.6.8+90~g8e540c0b6d-0ubuntu5.3

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "mongodb-clients": "1:3.6.9+really3.6.8+90~g8e540c0b6d-0ubuntu5.3",
            "mongodb": "1:3.6.9+really3.6.8+90~g8e540c0b6d-0ubuntu5.3",
            "mongodb-server": "1:3.6.9+really3.6.8+90~g8e540c0b6d-0ubuntu5.3",
            "mongodb-server-core": "1:3.6.9+really3.6.8+90~g8e540c0b6d-0ubuntu5.3"
        }
    ]
}