USN-5236-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-5236-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-5236-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-5236-1
Related
  • CVE-2015-7700
Published
2022-01-19T13:43:30.696189Z
Modified
2022-01-19T13:43:30.696189Z
Summary
A security issue was fixed in pngcrush
Details

Brian Carpenter discovered that pngcrush incorrectly handled specially crafted file. An attacker could possibly use this issue to cause a denial of service.

References

Affected packages

Ubuntu:Pro:16.04:LTS / pngcrush

Package

Name
pngcrush

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.7.85-1ubuntu0.1~esm1

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "pngcrush": "1.7.85-1ubuntu0.1~esm1"
        }
    ]
}