USN-5352-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-5352-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-5352-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-5352-1
Related
Published
2022-03-28T18:59:21.671360Z
Modified
2022-03-28T18:59:21.671360Z
Summary
libtasn1-6 vulnerability
Details

It was discovered that Libtasn1 incorrectly handled certain files. An attacker could possibly use this issue to cause a denial of service.

References

Affected packages

Ubuntu:Pro:16.04:LTS / libtasn1-6

Package

Name
libtasn1-6

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4.7-3ubuntu0.16.04.3+esm2

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "libtasn1-bin": "4.7-3ubuntu0.16.04.3+esm2",
            "libtasn1-6-dev": "4.7-3ubuntu0.16.04.3+esm2",
            "libtasn1-doc": "4.7-3ubuntu0.16.04.3+esm2",
            "libtasn1-6": "4.7-3ubuntu0.16.04.3+esm2",
            "libtasn1-3-bin": "4.7-3ubuntu0.16.04.3+esm2"
        }
    ]
}