USN-5358-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-5358-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-5358-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-5358-1
Related
Published
2022-03-31T02:36:05.901221Z
Modified
2022-03-31T02:36:05.901221Z
Summary
linux, linux-aws, linux-azure, linux-gcp, linux-hwe-5.13, linux-hwe-5.4, linux-kvm, linux-oracle, linux-oracle-5.4 vulnerabilities
Details

It was discovered that the network traffic control implementation in the Linux kernel contained a use-after-free vulnerability. A local attacker could use this to cause a denial of service (system crash) or possibly execute arbitrary code. (CVE-2022-1055)

It was discovered that the IPsec implementation in the Linux kernel did not properly allocate enough memory when performing ESP transformations, leading to a heap-based buffer overflow. A local attacker could use this to cause a denial of service (system crash) or possibly execute arbitrary code. (CVE-2022-27666)

References

Affected packages

Ubuntu:20.04:LTS / linux

Package

Name
linux

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.4.0-107.121

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-modules-5.4.0-107-generic": "5.4.0-107.121",
            "linux-buildinfo-5.4.0-107-generic": "5.4.0-107.121",
            "linux-headers-oem": "5.4.0.107.111",
            "linux-tools-virtual-hwe-18.04-edge": "5.4.0.107.111",
            "linux-headers-5.4.0-107-lowlatency": "5.4.0-107.121",
            "linux-generic-hwe-18.04": "5.4.0.107.111",
            "linux-modules-5.4.0-107-lowlatency": "5.4.0-107.121",
            "linux-lowlatency-hwe-18.04": "5.4.0.107.111",
            "linux-cloud-tools-virtual": "5.4.0.107.111",
            "linux-tools-generic-lpae-hwe-18.04": "5.4.0.107.111",
            "linux-lowlatency-hwe-18.04-edge": "5.4.0.107.111",
            "linux-cloud-tools-lowlatency": "5.4.0.107.111",
            "linux-tools-5.4.0-107-lowlatency": "5.4.0-107.121",
            "linux-headers-generic-hwe-18.04": "5.4.0.107.111",
            "linux-generic-lpae-hwe-18.04": "5.4.0.107.111",
            "linux-generic-lpae-hwe-18.04-edge": "5.4.0.107.111",
            "linux-tools-virtual": "5.4.0.107.111",
            "linux-oem-osp1-tools-host": "5.4.0.107.111",
            "linux-cloud-tools-generic-hwe-18.04": "5.4.0.107.111",
            "linux-headers-lowlatency-hwe-18.04-edge": "5.4.0.107.111",
            "linux-source": "5.4.0.107.111",
            "linux-image-extra-virtual": "5.4.0.107.111",
            "linux-oem": "5.4.0.107.111",
            "linux-modules-5.4.0-107-generic-lpae": "5.4.0-107.121",
            "linux-cloud-tools-generic": "5.4.0.107.111",
            "linux-image-virtual": "5.4.0.107.111",
            "linux-tools-generic": "5.4.0.107.111",
            "linux-cloud-tools-5.4.0-107-lowlatency": "5.4.0-107.121",
            "linux-image-5.4.0-107-generic": "5.4.0-107.121",
            "linux-generic-lpae": "5.4.0.107.111",
            "linux-virtual": "5.4.0.107.111",
            "linux-cloud-tools-lowlatency-hwe-18.04-edge": "5.4.0.107.111",
            "linux-image-5.4.0-107-generic-lpae": "5.4.0-107.121",
            "linux-image-unsigned-5.4.0-107-generic": "5.4.0-107.121",
            "linux-image-generic-hwe-18.04-edge": "5.4.0.107.111",
            "linux-image-generic-lpae-hwe-18.04": "5.4.0.107.111",
            "linux-crashdump": "5.4.0.107.111",
            "linux-cloud-tools-lowlatency-hwe-18.04": "5.4.0.107.111",
            "linux-generic": "5.4.0.107.111",
            "linux-buildinfo-5.4.0-107-lowlatency": "5.4.0-107.121",
            "linux-headers-lowlatency-hwe-18.04": "5.4.0.107.111",
            "linux-headers-virtual-hwe-18.04-edge": "5.4.0.107.111",
            "linux-tools-generic-hwe-18.04-edge": "5.4.0.107.111",
            "linux-generic-hwe-18.04-edge": "5.4.0.107.111",
            "linux-headers-generic-lpae": "5.4.0.107.111",
            "linux-tools-lowlatency-hwe-18.04-edge": "5.4.0.107.111",
            "linux-image-generic-lpae": "5.4.0.107.111",
            "linux-tools-lowlatency": "5.4.0.107.111",
            "linux-headers-oem-osp1": "5.4.0.107.111",
            "linux-cloud-tools-common": "5.4.0-107.121",
            "linux-headers-generic-hwe-18.04-edge": "5.4.0.107.111",
            "linux-image-lowlatency-hwe-18.04": "5.4.0.107.111",
            "linux-headers-generic-lpae-hwe-18.04": "5.4.0.107.111",
            "linux-libc-dev": "5.4.0-107.121",
            "linux-source-5.4.0": "5.4.0-107.121",
            "linux-cloud-tools-generic-hwe-18.04-edge": "5.4.0.107.111",
            "linux-image-virtual-hwe-18.04-edge": "5.4.0.107.111",
            "linux-doc": "5.4.0-107.121",
            "linux-headers-virtual-hwe-18.04": "5.4.0.107.111",
            "linux-cloud-tools-5.4.0-107": "5.4.0-107.121",
            "linux-tools-oem-osp1": "5.4.0.107.111",
            "linux-oem-osp1": "5.4.0.107.111",
            "linux-image-unsigned-5.4.0-107-lowlatency": "5.4.0-107.121",
            "linux-modules-extra-5.4.0-107-generic": "5.4.0-107.121",
            "linux-image-5.4.0-107-lowlatency": "5.4.0-107.121",
            "linux-tools-5.4.0-107": "5.4.0-107.121",
            "linux-headers-generic": "5.4.0.107.111",
            "linux-buildinfo-5.4.0-107-generic-lpae": "5.4.0-107.121",
            "linux-headers-lowlatency": "5.4.0.107.111",
            "linux-oem-tools-host": "5.4.0.107.111",
            "linux-tools-generic-lpae-hwe-18.04-edge": "5.4.0.107.111",
            "linux-headers-virtual": "5.4.0.107.111",
            "linux-image-lowlatency": "5.4.0.107.111",
            "linux-virtual-hwe-18.04": "5.4.0.107.111",
            "linux-image-oem": "5.4.0.107.111",
            "linux-cloud-tools-virtual-hwe-18.04-edge": "5.4.0.107.111",
            "linux-tools-oem": "5.4.0.107.111",
            "linux-image-lowlatency-hwe-18.04-edge": "5.4.0.107.111",
            "linux-tools-host": "5.4.0-107.121",
            "linux-image-generic-lpae-hwe-18.04-edge": "5.4.0.107.111",
            "linux-headers-5.4.0-107-generic": "5.4.0-107.121",
            "linux-tools-5.4.0-107-generic-lpae": "5.4.0-107.121",
            "linux-image-generic-hwe-18.04": "5.4.0.107.111",
            "linux-cloud-tools-virtual-hwe-18.04": "5.4.0.107.111",
            "linux-virtual-hwe-18.04-edge": "5.4.0.107.111",
            "linux-image-virtual-hwe-18.04": "5.4.0.107.111",
            "linux-tools-generic-lpae": "5.4.0.107.111",
            "linux-image-extra-virtual-hwe-18.04-edge": "5.4.0.107.111",
            "linux-tools-virtual-hwe-18.04": "5.4.0.107.111",
            "linux-headers-generic-lpae-hwe-18.04-edge": "5.4.0.107.111",
            "linux-image-oem-osp1": "5.4.0.107.111",
            "linux-headers-5.4.0-107": "5.4.0-107.121",
            "linux-headers-5.4.0-107-generic-lpae": "5.4.0-107.121",
            "linux-tools-common": "5.4.0-107.121",
            "linux-tools-generic-hwe-18.04": "5.4.0.107.111",
            "linux-image-generic": "5.4.0.107.111",
            "linux-tools-5.4.0-107-generic": "5.4.0-107.121",
            "linux-lowlatency": "5.4.0.107.111",
            "linux-tools-lowlatency-hwe-18.04": "5.4.0.107.111",
            "linux-cloud-tools-5.4.0-107-generic": "5.4.0-107.121",
            "linux-image-extra-virtual-hwe-18.04": "5.4.0.107.111"
        }
    ]
}

Ubuntu:20.04:LTS / linux-kvm

Package

Name
linux-kvm

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.4.0-1061.64

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-headers-kvm": "5.4.0.1061.60",
            "linux-kvm": "5.4.0.1061.60",
            "linux-tools-5.4.0-1061-kvm": "5.4.0-1061.64",
            "linux-image-5.4.0-1061-kvm": "5.4.0-1061.64",
            "linux-headers-5.4.0-1061-kvm": "5.4.0-1061.64",
            "linux-tools-kvm": "5.4.0.1061.60",
            "linux-kvm-headers-5.4.0-1061": "5.4.0-1061.64",
            "linux-image-unsigned-5.4.0-1061-kvm": "5.4.0-1061.64",
            "linux-modules-5.4.0-1061-kvm": "5.4.0-1061.64",
            "linux-buildinfo-5.4.0-1061-kvm": "5.4.0-1061.64",
            "linux-kvm-tools-5.4.0-1061": "5.4.0-1061.64",
            "linux-image-kvm": "5.4.0.1061.60"
        }
    ]
}

Ubuntu:20.04:LTS / linux-aws

Package

Name
linux-aws

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.4.0-1071.76

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-modules-5.4.0-1071-aws": "5.4.0-1071.76",
            "linux-modules-extra-5.4.0-1071-aws": "5.4.0-1071.76",
            "linux-aws-tools-5.4.0-1071": "5.4.0-1071.76",
            "linux-image-unsigned-5.4.0-1071-aws": "5.4.0-1071.76",
            "linux-modules-extra-aws-lts-20.04": "5.4.0.1071.73",
            "linux-headers-5.4.0-1071-aws": "5.4.0-1071.76",
            "linux-cloud-tools-5.4.0-1071-aws": "5.4.0-1071.76",
            "linux-tools-5.4.0-1071-aws": "5.4.0-1071.76",
            "linux-aws-lts-20.04": "5.4.0.1071.73",
            "linux-tools-aws-lts-20.04": "5.4.0.1071.73",
            "linux-buildinfo-5.4.0-1071-aws": "5.4.0-1071.76",
            "linux-headers-aws-lts-20.04": "5.4.0.1071.73",
            "linux-image-5.4.0-1071-aws": "5.4.0-1071.76",
            "linux-aws-cloud-tools-5.4.0-1071": "5.4.0-1071.76",
            "linux-image-aws-lts-20.04": "5.4.0.1071.73",
            "linux-aws-headers-5.4.0-1071": "5.4.0-1071.76"
        }
    ]
}

Ubuntu:20.04:LTS / linux-oracle

Package

Name
linux-oracle

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.4.0-1069.75

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-tools-5.4.0-1069-oracle": "5.4.0-1069.75",
            "linux-image-oracle-lts-20.04": "5.4.0.1069.69",
            "linux-image-5.4.0-1069-oracle": "5.4.0-1069.75",
            "linux-oracle-lts-20.04": "5.4.0.1069.69",
            "linux-headers-oracle-lts-20.04": "5.4.0.1069.69",
            "linux-modules-5.4.0-1069-oracle": "5.4.0-1069.75",
            "linux-buildinfo-5.4.0-1069-oracle": "5.4.0-1069.75",
            "linux-image-unsigned-5.4.0-1069-oracle": "5.4.0-1069.75",
            "linux-headers-5.4.0-1069-oracle": "5.4.0-1069.75",
            "linux-tools-oracle-lts-20.04": "5.4.0.1069.69",
            "linux-oracle-headers-5.4.0-1069": "5.4.0-1069.75",
            "linux-oracle-tools-5.4.0-1069": "5.4.0-1069.75",
            "linux-modules-extra-5.4.0-1069-oracle": "5.4.0-1069.75"
        }
    ]
}

Ubuntu:20.04:LTS / linux-azure

Package

Name
linux-azure

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.4.0-1074.77

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-modules-extra-5.4.0-1074-azure": "5.4.0-1074.77",
            "linux-modules-5.4.0-1074-azure": "5.4.0-1074.77",
            "linux-tools-azure-lts-20.04": "5.4.0.1074.72",
            "linux-tools-5.4.0-1074-azure": "5.4.0-1074.77",
            "linux-azure-tools-5.4.0-1074": "5.4.0-1074.77",
            "linux-buildinfo-5.4.0-1074-azure": "5.4.0-1074.77",
            "linux-modules-extra-azure-lts-20.04": "5.4.0.1074.72",
            "linux-image-unsigned-5.4.0-1074-azure": "5.4.0-1074.77",
            "linux-azure-headers-5.4.0-1074": "5.4.0-1074.77",
            "linux-cloud-tools-azure-lts-20.04": "5.4.0.1074.72",
            "linux-image-azure-lts-20.04": "5.4.0.1074.72",
            "linux-headers-azure-lts-20.04": "5.4.0.1074.72",
            "linux-cloud-tools-5.4.0-1074-azure": "5.4.0-1074.77",
            "linux-azure-lts-20.04": "5.4.0.1074.72",
            "linux-image-5.4.0-1074-azure": "5.4.0-1074.77",
            "linux-headers-5.4.0-1074-azure": "5.4.0-1074.77",
            "linux-azure-cloud-tools-5.4.0-1074": "5.4.0-1074.77"
        }
    ]
}

Ubuntu:20.04:LTS / linux-hwe-5.13

Package

Name
linux-hwe-5.13

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.13.0-39.44~20.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-hwe-5.13-headers-5.13.0-39": "5.13.0-39.44~20.04.1",
            "linux-tools-5.13.0-39-generic-lpae": "5.13.0-39.44~20.04.1",
            "linux-buildinfo-5.13.0-39-generic-lpae": "5.13.0-39.44~20.04.1",
            "linux-tools-generic-hwe-20.04": "5.13.0.39.44~20.04.24",
            "linux-image-generic-lpae-hwe-20.04": "5.13.0.39.44~20.04.24",
            "linux-headers-generic-hwe-20.04": "5.13.0.39.44~20.04.24",
            "linux-image-generic-hwe-20.04": "5.13.0.39.44~20.04.24",
            "linux-headers-5.13.0-39-generic-lpae": "5.13.0-39.44~20.04.1",
            "linux-image-generic-64k-hwe-20.04": "5.13.0.39.44~20.04.24",
            "linux-headers-generic-lpae-hwe-20.04": "5.13.0.39.44~20.04.24",
            "linux-image-5.13.0-39-generic-lpae": "5.13.0-39.44~20.04.1",
            "linux-headers-5.13.0-39-generic": "5.13.0-39.44~20.04.1",
            "linux-buildinfo-5.13.0-39-generic": "5.13.0-39.44~20.04.1",
            "linux-modules-5.13.0-39-lowlatency": "5.13.0-39.44~20.04.1",
            "linux-hwe-5.13-source-5.13.0": "5.13.0-39.44~20.04.1",
            "linux-headers-5.13.0-39-lowlatency": "5.13.0-39.44~20.04.1",
            "linux-cloud-tools-5.13.0-39-generic": "5.13.0-39.44~20.04.1",
            "linux-image-5.13.0-39-generic-64k": "5.13.0-39.44~20.04.1",
            "linux-generic-hwe-20.04": "5.13.0.39.44~20.04.24",
            "linux-lowlatency-hwe-20.04": "5.13.0.39.44~20.04.24",
            "linux-generic-64k-hwe-20.04": "5.13.0.39.44~20.04.24",
            "linux-image-extra-virtual-hwe-20.04": "5.13.0.39.44~20.04.24",
            "linux-tools-virtual-hwe-20.04": "5.13.0.39.44~20.04.24",
            "linux-tools-5.13.0-39-lowlatency": "5.13.0-39.44~20.04.1",
            "linux-hwe-5.13-cloud-tools-common": "5.13.0-39.44~20.04.1",
            "linux-image-5.13.0-39-generic": "5.13.0-39.44~20.04.1",
            "linux-tools-generic-lpae-hwe-20.04": "5.13.0.39.44~20.04.24",
            "linux-tools-5.13.0-39-generic-64k": "5.13.0-39.44~20.04.1",
            "linux-headers-lowlatency-hwe-20.04": "5.13.0.39.44~20.04.24",
            "linux-modules-5.13.0-39-generic-64k": "5.13.0-39.44~20.04.1",
            "linux-tools-5.13.0-39-generic": "5.13.0-39.44~20.04.1",
            "linux-generic-lpae-hwe-20.04": "5.13.0.39.44~20.04.24",
            "linux-cloud-tools-generic-hwe-20.04": "5.13.0.39.44~20.04.24",
            "linux-virtual-hwe-20.04": "5.13.0.39.44~20.04.24",
            "linux-buildinfo-5.13.0-39-generic-64k": "5.13.0-39.44~20.04.1",
            "linux-headers-5.13.0-39-generic-64k": "5.13.0-39.44~20.04.1",
            "linux-hwe-5.13-tools-5.13.0-39": "5.13.0-39.44~20.04.1",
            "linux-hwe-5.13-tools-host": "5.13.0-39.44~20.04.1",
            "linux-image-unsigned-5.13.0-39-generic-64k": "5.13.0-39.44~20.04.1",
            "linux-image-lowlatency-hwe-20.04": "5.13.0.39.44~20.04.24",
            "linux-cloud-tools-5.13.0-39-lowlatency": "5.13.0-39.44~20.04.1",
            "linux-buildinfo-5.13.0-39-lowlatency": "5.13.0-39.44~20.04.1",
            "linux-modules-5.13.0-39-generic": "5.13.0-39.44~20.04.1",
            "linux-image-unsigned-5.13.0-39-lowlatency": "5.13.0-39.44~20.04.1",
            "linux-cloud-tools-virtual-hwe-20.04": "5.13.0.39.44~20.04.24",
            "linux-hwe-5.13-tools-common": "5.13.0-39.44~20.04.1",
            "linux-headers-generic-64k-hwe-20.04": "5.13.0.39.44~20.04.24",
            "linux-tools-lowlatency-hwe-20.04": "5.13.0.39.44~20.04.24",
            "linux-image-virtual-hwe-20.04": "5.13.0.39.44~20.04.24",
            "linux-headers-virtual-hwe-20.04": "5.13.0.39.44~20.04.24",
            "linux-image-5.13.0-39-lowlatency": "5.13.0-39.44~20.04.1",
            "linux-image-unsigned-5.13.0-39-generic": "5.13.0-39.44~20.04.1",
            "linux-hwe-5.13-cloud-tools-5.13.0-39": "5.13.0-39.44~20.04.1",
            "linux-cloud-tools-lowlatency-hwe-20.04": "5.13.0.39.44~20.04.24",
            "linux-tools-generic-64k-hwe-20.04": "5.13.0.39.44~20.04.24",
            "linux-modules-extra-5.13.0-39-generic": "5.13.0-39.44~20.04.1",
            "linux-modules-5.13.0-39-generic-lpae": "5.13.0-39.44~20.04.1"
        }
    ]
}

Ubuntu:18.04:LTS / linux-hwe-5.4

Package

Name
linux-hwe-5.4

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.4.0-107.121~18.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-modules-5.4.0-107-generic": "5.4.0-107.121~18.04.1",
            "linux-buildinfo-5.4.0-107-generic": "5.4.0-107.121~18.04.1",
            "linux-headers-oem": "5.4.0.107.121~18.04.92",
            "linux-image-snapdragon-hwe-18.04-edge": "5.4.0.107.121~18.04.92",
            "linux-tools-virtual-hwe-18.04-edge": "5.4.0.107.121~18.04.92",
            "linux-headers-5.4.0-107-lowlatency": "5.4.0-107.121~18.04.1",
            "linux-modules-5.4.0-107-lowlatency": "5.4.0-107.121~18.04.1",
            "linux-lowlatency-hwe-18.04": "5.4.0.107.121~18.04.92",
            "linux-headers-snapdragon-hwe-18.04-edge": "5.4.0.107.121~18.04.92",
            "linux-generic-hwe-18.04": "5.4.0.107.121~18.04.92",
            "linux-lowlatency-hwe-18.04-edge": "5.4.0.107.121~18.04.92",
            "linux-tools-generic-lpae-hwe-18.04": "5.4.0.107.121~18.04.92",
            "linux-snapdragon-hwe-18.04": "5.4.0.107.121~18.04.92",
            "linux-snapdragon-hwe-18.04-edge": "5.4.0.107.121~18.04.92",
            "linux-tools-5.4.0-107-lowlatency": "5.4.0-107.121~18.04.1",
            "linux-headers-generic-hwe-18.04": "5.4.0.107.121~18.04.92",
            "linux-tools-snapdragon-hwe-18.04-edge": "5.4.0.107.121~18.04.92",
            "linux-generic-lpae-hwe-18.04-edge": "5.4.0.107.121~18.04.92",
            "linux-generic-lpae-hwe-18.04": "5.4.0.107.121~18.04.92",
            "linux-headers-lowlatency-hwe-18.04-edge": "5.4.0.107.121~18.04.92",
            "linux-cloud-tools-generic-hwe-18.04": "5.4.0.107.121~18.04.92",
            "linux-cloud-tools-5.4.0-107-lowlatency": "5.4.0-107.121~18.04.1",
            "linux-oem": "5.4.0.107.121~18.04.92",
            "linux-hwe-5.4-headers-5.4.0-107": "5.4.0-107.121~18.04.1",
            "linux-modules-5.4.0-107-generic-lpae": "5.4.0-107.121~18.04.1",
            "linux-image-5.4.0-107-generic": "5.4.0-107.121~18.04.1",
            "linux-cloud-tools-lowlatency-hwe-18.04-edge": "5.4.0.107.121~18.04.92",
            "linux-hwe-5.4-cloud-tools-common": "5.4.0-107.121~18.04.1",
            "linux-image-unsigned-5.4.0-107-generic": "5.4.0-107.121~18.04.1",
            "linux-image-generic-hwe-18.04-edge": "5.4.0.107.121~18.04.92",
            "linux-image-5.4.0-107-generic-lpae": "5.4.0-107.121~18.04.1",
            "linux-image-generic-lpae-hwe-18.04": "5.4.0.107.121~18.04.92",
            "linux-cloud-tools-lowlatency-hwe-18.04": "5.4.0.107.121~18.04.92",
            "linux-buildinfo-5.4.0-107-lowlatency": "5.4.0-107.121~18.04.1",
            "linux-headers-lowlatency-hwe-18.04": "5.4.0.107.121~18.04.92",
            "linux-headers-virtual-hwe-18.04-edge": "5.4.0.107.121~18.04.92",
            "linux-tools-generic-hwe-18.04-edge": "5.4.0.107.121~18.04.92",
            "linux-modules-extra-virtual-hwe-18.04": "5.4.0.107.121~18.04.92",
            "linux-generic-hwe-18.04-edge": "5.4.0.107.121~18.04.92",
            "linux-tools-lowlatency-hwe-18.04-edge": "5.4.0.107.121~18.04.92",
            "linux-headers-snapdragon-hwe-18.04": "5.4.0.107.121~18.04.92",
            "linux-headers-oem-osp1": "5.4.0.107.121~18.04.92",
            "linux-headers-generic-hwe-18.04-edge": "5.4.0.107.121~18.04.92",
            "linux-image-lowlatency-hwe-18.04-edge": "5.4.0.107.121~18.04.92",
            "linux-hwe-5.4-source-5.4.0": "5.4.0-107.121~18.04.1",
            "linux-image-5.4.0-107-lowlatency": "5.4.0-107.121~18.04.1",
            "linux-modules-extra-5.4.0-107-generic": "5.4.0-107.121~18.04.1",
            "linux-cloud-tools-generic-hwe-18.04-edge": "5.4.0.107.121~18.04.92",
            "linux-image-unsigned-5.4.0-107-lowlatency": "5.4.0-107.121~18.04.1",
            "linux-headers-generic-lpae-hwe-18.04": "5.4.0.107.121~18.04.92",
            "linux-headers-virtual-hwe-18.04": "5.4.0.107.121~18.04.92",
            "linux-image-virtual-hwe-18.04-edge": "5.4.0.107.121~18.04.92",
            "linux-tools-oem-osp1": "5.4.0.107.121~18.04.92",
            "linux-modules-extra-virtual-hwe-18.04-edge": "5.4.0.107.121~18.04.92",
            "linux-oem-osp1": "5.4.0.107.121~18.04.92",
            "linux-image-lowlatency-hwe-18.04": "5.4.0.107.121~18.04.92",
            "linux-tools-oem": "5.4.0.107.121~18.04.92",
            "linux-buildinfo-5.4.0-107-generic-lpae": "5.4.0-107.121~18.04.1",
            "linux-tools-generic-lpae-hwe-18.04-edge": "5.4.0.107.121~18.04.92",
            "linux-hwe-5.4-tools-common": "5.4.0-107.121~18.04.1",
            "linux-virtual-hwe-18.04": "5.4.0.107.121~18.04.92",
            "linux-image-oem": "5.4.0.107.121~18.04.92",
            "linux-cloud-tools-virtual-hwe-18.04-edge": "5.4.0.107.121~18.04.92",
            "linux-image-generic-lpae-hwe-18.04-edge": "5.4.0.107.121~18.04.92",
            "linux-headers-5.4.0-107-generic": "5.4.0-107.121~18.04.1",
            "linux-tools-5.4.0-107-generic-lpae": "5.4.0-107.121~18.04.1",
            "linux-image-generic-hwe-18.04": "5.4.0.107.121~18.04.92",
            "linux-cloud-tools-virtual-hwe-18.04": "5.4.0.107.121~18.04.92",
            "linux-virtual-hwe-18.04-edge": "5.4.0.107.121~18.04.92",
            "linux-image-virtual-hwe-18.04": "5.4.0.107.121~18.04.92",
            "linux-hwe-5.4-tools-5.4.0-107": "5.4.0-107.121~18.04.1",
            "linux-tools-virtual-hwe-18.04": "5.4.0.107.121~18.04.92",
            "linux-headers-generic-lpae-hwe-18.04-edge": "5.4.0.107.121~18.04.92",
            "linux-image-oem-osp1": "5.4.0.107.121~18.04.92",
            "linux-image-snapdragon-hwe-18.04": "5.4.0.107.121~18.04.92",
            "linux-image-extra-virtual-hwe-18.04-edge": "5.4.0.107.121~18.04.92",
            "linux-headers-5.4.0-107-generic-lpae": "5.4.0-107.121~18.04.1",
            "linux-hwe-5.4-cloud-tools-5.4.0-107": "5.4.0-107.121~18.04.1",
            "linux-tools-snapdragon-hwe-18.04": "5.4.0.107.121~18.04.92",
            "linux-tools-generic-hwe-18.04": "5.4.0.107.121~18.04.92",
            "linux-tools-5.4.0-107-generic": "5.4.0-107.121~18.04.1",
            "linux-tools-lowlatency-hwe-18.04": "5.4.0.107.121~18.04.92",
            "linux-cloud-tools-5.4.0-107-generic": "5.4.0-107.121~18.04.1",
            "linux-image-extra-virtual-hwe-18.04": "5.4.0.107.121~18.04.92"
        }
    ]
}

Ubuntu:18.04:LTS / linux-oracle-5.4

Package

Name
linux-oracle-5.4

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.4.0-1069.75~18.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-modules-extra-oracle": "5.4.0.1069.75~18.04.48",
            "linux-tools-5.4.0-1069-oracle": "5.4.0-1069.75~18.04.1",
            "linux-image-5.4.0-1069-oracle": "5.4.0-1069.75~18.04.1",
            "linux-oracle-5.4-headers-5.4.0-1069": "5.4.0-1069.75~18.04.1",
            "linux-oracle-5.4-tools-5.4.0-1069": "5.4.0-1069.75~18.04.1",
            "linux-signed-oracle-edge": "5.4.0.1069.75~18.04.48",
            "linux-image-unsigned-5.4.0-1069-oracle": "5.4.0-1069.75~18.04.1",
            "linux-headers-5.4.0-1069-oracle": "5.4.0-1069.75~18.04.1",
            "linux-modules-extra-5.4.0-1069-oracle": "5.4.0-1069.75~18.04.1",
            "linux-signed-image-oracle": "5.4.0.1069.75~18.04.48",
            "linux-signed-oracle": "5.4.0.1069.75~18.04.48",
            "linux-oracle": "5.4.0.1069.75~18.04.48",
            "linux-tools-oracle-edge": "5.4.0.1069.75~18.04.48",
            "linux-modules-5.4.0-1069-oracle": "5.4.0-1069.75~18.04.1",
            "linux-buildinfo-5.4.0-1069-oracle": "5.4.0-1069.75~18.04.1",
            "linux-headers-oracle": "5.4.0.1069.75~18.04.48",
            "linux-oracle-edge": "5.4.0.1069.75~18.04.48",
            "linux-image-oracle-edge": "5.4.0.1069.75~18.04.48",
            "linux-signed-image-oracle-edge": "5.4.0.1069.75~18.04.48",
            "linux-modules-extra-oracle-edge": "5.4.0.1069.75~18.04.48",
            "linux-tools-oracle": "5.4.0.1069.75~18.04.48",
            "linux-image-oracle": "5.4.0.1069.75~18.04.48",
            "linux-headers-oracle-edge": "5.4.0.1069.75~18.04.48"
        }
    ]
}