USN-5501-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-5501-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-5501-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-5501-1
Related
Published
2022-07-04T11:32:05.768482Z
Modified
2022-07-04T11:32:05.768482Z
Summary
python-django vulnerability
Details

It was discovered that Django incorrectly handled certain SQL. An attacker could possibly use this issue to expose sensitive information.

References

Affected packages

Ubuntu:22.04:LTS / python-django

Package

Name
python-django

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2:3.2.12-2ubuntu1.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "python-django-doc": "2:3.2.12-2ubuntu1.1",
            "python3-django": "2:3.2.12-2ubuntu1.1"
        }
    ]
}

Ubuntu:20.04:LTS / python-django

Package

Name
python-django

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2:2.2.12-1ubuntu0.12

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "python-django-doc": "2:2.2.12-1ubuntu0.12",
            "python3-django": "2:2.2.12-1ubuntu0.12"
        }
    ]
}

Ubuntu:18.04:LTS / python-django

Package

Name
python-django

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1:1.11.11-1ubuntu1.18

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "python-django-common": "1:1.11.11-1ubuntu1.18",
            "python-django-doc": "1:1.11.11-1ubuntu1.18",
            "python-django": "1:1.11.11-1ubuntu1.18",
            "python3-django": "1:1.11.11-1ubuntu1.18"
        }
    ]
}