USN-5552-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-5552-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-5552-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-5552-1
Related
Published
2022-08-08T09:51:52.052620Z
Modified
2022-08-08T09:51:52.052620Z
Summary
phpliteadmin vulnerability
Details

It was discovered that phpLiteAdmin incorrectly handled certain GET requests. An attacker could possibly use this issue to perform cross-site scripting (XSS) attacks.

References

Affected packages

Ubuntu:20.04:LTS / phpliteadmin

Package

Name
phpliteadmin

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.9.8.2-1ubuntu0.20.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "phpliteadmin-themes": "1.9.8.2-1ubuntu0.20.04.1",
            "phpliteadmin": "1.9.8.2-1ubuntu0.20.04.1"
        }
    ]
}

Ubuntu:18.04:LTS / phpliteadmin

Package

Name
phpliteadmin

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.9.7.1-1ubuntu0.3

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "phpliteadmin-themes": "1.9.7.1-1ubuntu0.3",
            "phpliteadmin": "1.9.7.1-1ubuntu0.3"
        }
    ]
}