USN-5598-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-5598-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-5598-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-5598-1
Related
  • CVE-2021-33656
Published
2022-09-05T22:10:47.412060Z
Modified
2022-09-05T22:10:47.412060Z
Summary
linux-oracle vulnerability
Details

It was discovered that the virtual terminal driver in the Linux kernel did not properly handle VGA console font changes, leading to an out-of-bounds write. A local attacker could use this to cause a denial of service (system crash) or possibly execute arbitrary code.

References

Affected packages

Ubuntu:18.04:LTS / linux-oracle

Package

Name
linux-oracle

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4.15.0-1105.116

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-tools-4.15.0-1105-oracle": "4.15.0-1105.116",
            "linux-image-oracle-lts-18.04": "4.15.0.1105.112",
            "linux-modules-4.15.0-1105-oracle": "4.15.0-1105.116",
            "linux-oracle-tools-4.15.0-1105": "4.15.0-1105.116",
            "linux-image-unsigned-4.15.0-1105-oracle": "4.15.0-1105.116",
            "linux-headers-4.15.0-1105-oracle": "4.15.0-1105.116",
            "linux-buildinfo-4.15.0-1105-oracle": "4.15.0-1105.116",
            "linux-modules-extra-4.15.0-1105-oracle": "4.15.0-1105.116",
            "linux-signed-image-oracle-lts-18.04": "4.15.0.1105.112",
            "linux-oracle-headers-4.15.0-1105": "4.15.0-1105.116",
            "linux-oracle-lts-18.04": "4.15.0.1105.112",
            "linux-image-4.15.0-1105-oracle": "4.15.0-1105.116",
            "linux-signed-oracle-lts-18.04": "4.15.0.1105.112",
            "linux-tools-oracle-lts-18.04": "4.15.0.1105.112",
            "linux-headers-oracle-lts-18.04": "4.15.0.1105.112"
        }
    ]
}