USN-5701-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-5701-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-5701-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-5701-1
Related
Published
2022-10-26T13:36:52.869188Z
Modified
2022-10-26T13:36:52.869188Z
Summary
jinja2 vulnerability
Details

Yeting Li discovered that Jinja2 incorrectly handled certain inputs. An attacker could possibly use this issue to cause a denial of service.

References

Affected packages

Ubuntu:Pro:16.04:LTS / jinja2

Package

Name
jinja2

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.8-1ubuntu0.1+esm1

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "python3-jinja2": "2.8-1ubuntu0.1+esm1",
            "python-jinja2": "2.8-1ubuntu0.1+esm1",
            "python-jinja2-doc": "2.8-1ubuntu0.1+esm1"
        }
    ]
}