USN-5848-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-5848-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-5848-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-5848-1
Related
Published
2023-02-09T05:45:43.567632Z
Modified
2023-02-09T05:45:43.567632Z
Summary
less vulnerability
Details

David Leadbeater discovered that less was not properly handling escape sequences when displaying raw control characters. A maliciously formed OSC 8 hyperlink could possibly be used by an attacker to cause a denial of service.

References

Affected packages

Ubuntu:22.04:LTS / less

Package

Name
less

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
590-1ubuntu0.22.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "less": "590-1ubuntu0.22.04.1"
        }
    ]
}