USN-5994-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-5994-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-5994-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-5994-1
Related
  • CVE-2023-0836
Published
2023-04-03T13:09:47.552937Z
Modified
2023-04-03T13:09:47.552937Z
Summary
haproxy vulnerability
Details

It was discovered that HAProxy incorrectly initialized certain connection buffers. A remote attacker could possibly use this issue to obtain sensitive information.

References

Affected packages

Ubuntu:22.04:LTS / haproxy

Package

Name
haproxy

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.4.18-0ubuntu1.3

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "haproxy": "2.4.18-0ubuntu1.3",
            "haproxy-doc": "2.4.18-0ubuntu1.3",
            "vim-haproxy": "2.4.18-0ubuntu1.3"
        }
    ]
}