USN-6269-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-6269-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-6269-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-6269-1
Related
  • CVE-2023-37327
Published
2023-08-02T16:23:42.772073Z
Modified
2023-08-02T16:23:42.772073Z
Summary
gst-plugins-good1.0 vulnerability
Details

It was discovered that GStreamer Good Plugins incorrectly handled certain FLAC image tags. A remote attacker could use this issue to cause GStreamer Good Plugins to crash, resulting in a denial of service, or possibly execute arbitrary code. (CVE-2023-37327)

References

Affected packages

Ubuntu:20.04:LTS / gst-plugins-good1.0

Package

Name
gst-plugins-good1.0

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.16.3-0ubuntu1.2

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libgstreamer-plugins-good1.0-0": "1.16.3-0ubuntu1.2",
            "libgstreamer-plugins-good1.0-dev": "1.16.3-0ubuntu1.2",
            "gstreamer1.0-plugins-good-doc": "1.16.3-0ubuntu1.2",
            "gstreamer1.0-plugins-good": "1.16.3-0ubuntu1.2",
            "gstreamer1.0-gtk3": "1.16.3-0ubuntu1.2",
            "gstreamer1.0-pulseaudio": "1.16.3-0ubuntu1.2",
            "gstreamer1.0-qt5": "1.16.3-0ubuntu1.2"
        }
    ]
}

Ubuntu:22.04:LTS / gst-plugins-good1.0

Package

Name
gst-plugins-good1.0

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.20.3-0ubuntu1.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libgstreamer-plugins-good1.0-0": "1.20.3-0ubuntu1.1",
            "gstreamer1.0-gtk3": "1.20.3-0ubuntu1.1",
            "gstreamer1.0-pulseaudio": "1.20.3-0ubuntu1.1",
            "gstreamer1.0-qt5": "1.20.3-0ubuntu1.1",
            "libgstreamer-plugins-good1.0-dev": "1.20.3-0ubuntu1.1",
            "gstreamer1.0-plugins-good": "1.20.3-0ubuntu1.1"
        }
    ]
}