USN-6416-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-6416-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-6416-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-6416-1
Related
  • CVE-2023-1206
  • CVE-2023-20569
  • CVE-2023-2156
  • CVE-2023-3338
  • CVE-2023-38432
  • CVE-2023-3863
  • CVE-2023-3865
  • CVE-2023-3866
  • CVE-2023-4132
  • CVE-2023-4155
  • CVE-2023-4194
  • CVE-2023-4273
  • CVE-2023-44466
Published
2023-10-04T22:38:39.466480Z
Modified
2023-10-04T22:38:39.466480Z
Summary
linux, linux-aws, linux-aws-5.15, linux-azure, linux-azure-5.15, linux-azure-fde, linux-azure-fde-5.15, linux-gcp, linux-gcp-5.15, linux-gke, linux-gkeop, linux-gkeop-5.15, linux-ibm, linux-ibm-5.15, linux-kvm, linux-lowlatency, linux-lowlatency-hwe-5.15, linux-nvidia, linux-oracle vulnerabilities
Details

It was discovered that the IPv6 implementation in the Linux kernel contained a high rate of hash collisions in connection lookup table. A remote attacker could use this to cause a denial of service (excessive CPU consumption). (CVE-2023-1206)

Daniel Trujillo, Johannes Wikner, and Kaveh Razavi discovered that some AMD processors utilising speculative execution and branch prediction may allow unauthorised memory reads via a speculative side-channel attack. A local attacker could use this to expose sensitive information, including kernel memory. (CVE-2023-20569)

It was discovered that the IPv6 RPL protocol implementation in the Linux kernel did not properly handle user-supplied data. A remote attacker could use this to cause a denial of service (system crash). (CVE-2023-2156)

Davide Ornaghi discovered that the DECnet network protocol implementation in the Linux kernel contained a null pointer dereference vulnerability. A remote attacker could use this to cause a denial of service (system crash) or possibly execute arbitrary code. Please note that kernel support for the DECnet has been removed to resolve this CVE. (CVE-2023-3338)

Chih-Yen Chang discovered that the KSMBD implementation in the Linux kernel did not properly validate command payload size, leading to a out-of-bounds read vulnerability. A remote attacker could possibly use this to cause a denial of service (system crash). (CVE-2023-38432)

It was discovered that the NFC implementation in the Linux kernel contained a use-after-free vulnerability when performing peer-to-peer communication in certain conditions. A privileged attacker could use this to cause a denial of service (system crash) or possibly expose sensitive information (kernel memory). (CVE-2023-3863)

Laurence Wit discovered that the KSMBD implementation in the Linux kernel did not properly validate a buffer size in certain situations, leading to an out-of-bounds read vulnerability. A remote attacker could use this to cause a denial of service (system crash) or possibly expose sensitive information. (CVE-2023-3865)

Laurence Wit discovered that the KSMBD implementation in the Linux kernel contained a null pointer dereference vulnerability when handling handling chained requests. A remote attacker could use this to cause a denial of service (system crash). (CVE-2023-3866)

It was discovered that the Siano USB MDTV receiver device driver in the Linux kernel did not properly handle device initialization failures in certain situations, leading to a use-after-free vulnerability. A physically proximate attacker could use this cause a denial of service (system crash). (CVE-2023-4132)

Andy Nguyen discovered that the KVM implementation for AMD processors in the Linux kernel with Secure Encrypted Virtualization (SEV) contained a race condition when accessing the GHCB page. A local attacker in a SEV guest VM could possibly use this to cause a denial of service (host system crash). (CVE-2023-4155)

It was discovered that the TUN/TAP driver in the Linux kernel did not properly initialize socket data. A local attacker could use this to cause a denial of service (system crash). (CVE-2023-4194)

Maxim Suhanov discovered that the exFAT file system implementation in the Linux kernel did not properly check a file name length, leading to an out- of-bounds write vulnerability. An attacker could use this to construct a malicious exFAT image that, when mounted and operated on, could cause a denial of service (system crash) or possibly execute arbitrary code. (CVE-2023-4273)

Thelford Williams discovered that the Ceph file system messenger protocol implementation in the Linux kernel did not properly validate frame segment length in certain situation, leading to a buffer overflow vulnerability. A remote attacker could use this to cause a denial of service (system crash) or possibly execute arbitrary code. (CVE-2023-44466)

References

Affected packages

Ubuntu:20.04:LTS / linux-aws-5.15

Package

Name
linux-aws-5.15

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1047.52~20.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-tools-5.15.0-1047-aws": "5.15.0-1047.52~20.04.1",
            "linux-cloud-tools-5.15.0-1047-aws": "5.15.0-1047.52~20.04.1",
            "linux-image-aws-edge": "5.15.0.1047.52~20.04.35",
            "linux-aws-5.15-headers-5.15.0-1047": "5.15.0-1047.52~20.04.1",
            "linux-headers-aws": "5.15.0.1047.52~20.04.35",
            "linux-buildinfo-5.15.0-1047-aws": "5.15.0-1047.52~20.04.1",
            "linux-image-unsigned-5.15.0-1047-aws": "5.15.0-1047.52~20.04.1",
            "linux-image-aws": "5.15.0.1047.52~20.04.35",
            "linux-aws": "5.15.0.1047.52~20.04.35",
            "linux-headers-5.15.0-1047-aws": "5.15.0-1047.52~20.04.1",
            "linux-headers-aws-edge": "5.15.0.1047.52~20.04.35",
            "linux-modules-extra-aws": "5.15.0.1047.52~20.04.35",
            "linux-modules-5.15.0-1047-aws": "5.15.0-1047.52~20.04.1",
            "linux-modules-extra-aws-edge": "5.15.0.1047.52~20.04.35",
            "linux-tools-aws-edge": "5.15.0.1047.52~20.04.35",
            "linux-image-5.15.0-1047-aws": "5.15.0-1047.52~20.04.1",
            "linux-aws-5.15-tools-5.15.0-1047": "5.15.0-1047.52~20.04.1",
            "linux-modules-extra-5.15.0-1047-aws": "5.15.0-1047.52~20.04.1",
            "linux-aws-edge": "5.15.0.1047.52~20.04.35",
            "linux-aws-5.15-cloud-tools-5.15.0-1047": "5.15.0-1047.52~20.04.1",
            "linux-tools-aws": "5.15.0.1047.52~20.04.35"
        }
    ]
}

Ubuntu:20.04:LTS / linux-azure-5.15

Package

Name
linux-azure-5.15

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1049.56~20.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-headers-5.15.0-1049-azure": "5.15.0-1049.56~20.04.1",
            "linux-tools-azure-cvm": "5.15.0.1049.56~20.04.38",
            "linux-image-unsigned-5.15.0-1049-azure": "5.15.0-1049.56~20.04.1",
            "linux-azure-5.15-headers-5.15.0-1049": "5.15.0-1049.56~20.04.1",
            "linux-modules-extra-azure": "5.15.0.1049.56~20.04.38",
            "linux-headers-azure-cvm": "5.15.0.1049.56~20.04.38",
            "linux-azure-5.15-cloud-tools-5.15.0-1049": "5.15.0-1049.56~20.04.1",
            "linux-tools-5.15.0-1049-azure": "5.15.0-1049.56~20.04.1",
            "linux-image-5.15.0-1049-azure": "5.15.0-1049.56~20.04.1",
            "linux-headers-azure-edge": "5.15.0.1049.56~20.04.38",
            "linux-cloud-tools-5.15.0-1049-azure": "5.15.0-1049.56~20.04.1",
            "linux-headers-azure": "5.15.0.1049.56~20.04.38",
            "linux-azure-5.15-tools-5.15.0-1049": "5.15.0-1049.56~20.04.1",
            "linux-buildinfo-5.15.0-1049-azure": "5.15.0-1049.56~20.04.1",
            "linux-modules-extra-azure-cvm": "5.15.0.1049.56~20.04.38",
            "linux-azure": "5.15.0.1049.56~20.04.38",
            "linux-azure-cvm": "5.15.0.1049.56~20.04.38",
            "linux-modules-5.15.0-1049-azure": "5.15.0-1049.56~20.04.1",
            "linux-modules-extra-5.15.0-1049-azure": "5.15.0-1049.56~20.04.1",
            "linux-image-azure-cvm": "5.15.0.1049.56~20.04.38",
            "linux-cloud-tools-azure-cvm": "5.15.0.1049.56~20.04.38",
            "linux-azure-edge": "5.15.0.1049.56~20.04.38",
            "linux-cloud-tools-azure-edge": "5.15.0.1049.56~20.04.38",
            "linux-cloud-tools-azure": "5.15.0.1049.56~20.04.38",
            "linux-tools-azure-edge": "5.15.0.1049.56~20.04.38",
            "linux-tools-azure": "5.15.0.1049.56~20.04.38",
            "linux-image-azure": "5.15.0.1049.56~20.04.38",
            "linux-image-azure-edge": "5.15.0.1049.56~20.04.38",
            "linux-modules-extra-azure-edge": "5.15.0.1049.56~20.04.38"
        }
    ]
}

Ubuntu:20.04:LTS / linux-azure-fde-5.15

Package

Name
linux-azure-fde-5.15

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1049.56~20.04.1.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-image-5.15.0-1049-azure-fde": "5.15.0-1049.56~20.04.1.1",
            "linux-cloud-tools-azure-fde-edge": "5.15.0.1049.56~20.04.1.27",
            "linux-image-azure-fde-edge": "5.15.0.1049.56~20.04.1.27",
            "linux-image-unsigned-5.15.0-1049-azure-fde": "5.15.0-1049.56~20.04.1.1",
            "linux-tools-azure-fde": "5.15.0.1049.56~20.04.1.27",
            "linux-modules-extra-azure-fde-edge": "5.15.0.1049.56~20.04.1.27",
            "linux-azure-fde-edge": "5.15.0.1049.56~20.04.1.27",
            "linux-headers-azure-fde": "5.15.0.1049.56~20.04.1.27",
            "linux-modules-extra-azure-fde": "5.15.0.1049.56~20.04.1.27",
            "linux-image-azure-fde": "5.15.0.1049.56~20.04.1.27",
            "linux-tools-azure-fde-edge": "5.15.0.1049.56~20.04.1.27",
            "linux-azure-fde": "5.15.0.1049.56~20.04.1.27",
            "linux-headers-azure-fde-edge": "5.15.0.1049.56~20.04.1.27",
            "linux-cloud-tools-azure-fde": "5.15.0.1049.56~20.04.1.27"
        }
    ]
}

Ubuntu:20.04:LTS / linux-gcp-5.15

Package

Name
linux-gcp-5.15

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1044.52~20.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-tools-gcp": "5.15.0.1044.52~20.04.1",
            "linux-modules-iwlwifi-5.15.0-1044-gcp": "5.15.0-1044.52~20.04.1",
            "linux-modules-5.15.0-1044-gcp": "5.15.0-1044.52~20.04.1",
            "linux-gcp-5.15-tools-5.15.0-1044": "5.15.0-1044.52~20.04.1",
            "linux-headers-gcp-edge": "5.15.0.1044.52~20.04.1",
            "linux-gcp": "5.15.0.1044.52~20.04.1",
            "linux-image-5.15.0-1044-gcp": "5.15.0-1044.52~20.04.1",
            "linux-tools-5.15.0-1044-gcp": "5.15.0-1044.52~20.04.1",
            "linux-image-gcp-edge": "5.15.0.1044.52~20.04.1",
            "linux-buildinfo-5.15.0-1044-gcp": "5.15.0-1044.52~20.04.1",
            "linux-image-unsigned-5.15.0-1044-gcp": "5.15.0-1044.52~20.04.1",
            "linux-headers-gcp": "5.15.0.1044.52~20.04.1",
            "linux-image-gcp": "5.15.0.1044.52~20.04.1",
            "linux-modules-extra-gcp": "5.15.0.1044.52~20.04.1",
            "linux-gcp-edge": "5.15.0.1044.52~20.04.1",
            "linux-modules-extra-gcp-edge": "5.15.0.1044.52~20.04.1",
            "linux-tools-gcp-edge": "5.15.0.1044.52~20.04.1",
            "linux-modules-extra-5.15.0-1044-gcp": "5.15.0-1044.52~20.04.1",
            "linux-headers-5.15.0-1044-gcp": "5.15.0-1044.52~20.04.1",
            "linux-gcp-5.15-headers-5.15.0-1044": "5.15.0-1044.52~20.04.1"
        }
    ]
}

Ubuntu:20.04:LTS / linux-gkeop-5.15

Package

Name
linux-gkeop-5.15

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1030.35~20.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-gkeop-5.15-headers-5.15.0-1030": "5.15.0-1030.35~20.04.1",
            "linux-headers-gkeop-5.15": "5.15.0.1030.35~20.04.26",
            "linux-headers-gkeop-edge": "5.15.0.1030.35~20.04.26",
            "linux-headers-5.15.0-1030-gkeop": "5.15.0-1030.35~20.04.1",
            "linux-cloud-tools-5.15.0-1030-gkeop": "5.15.0-1030.35~20.04.1",
            "linux-gkeop-5.15-tools-5.15.0-1030": "5.15.0-1030.35~20.04.1",
            "linux-modules-extra-gkeop-5.15": "5.15.0.1030.35~20.04.26",
            "linux-modules-extra-gkeop-edge": "5.15.0.1030.35~20.04.26",
            "linux-tools-5.15.0-1030-gkeop": "5.15.0-1030.35~20.04.1",
            "linux-tools-gkeop-5.15": "5.15.0.1030.35~20.04.26",
            "linux-image-5.15.0-1030-gkeop": "5.15.0-1030.35~20.04.1",
            "linux-image-unsigned-5.15.0-1030-gkeop": "5.15.0-1030.35~20.04.1",
            "linux-buildinfo-5.15.0-1030-gkeop": "5.15.0-1030.35~20.04.1",
            "linux-gkeop-edge": "5.15.0.1030.35~20.04.26",
            "linux-tools-gkeop-edge": "5.15.0.1030.35~20.04.26",
            "linux-gkeop-5.15-cloud-tools-5.15.0-1030": "5.15.0-1030.35~20.04.1",
            "linux-modules-extra-5.15.0-1030-gkeop": "5.15.0-1030.35~20.04.1",
            "linux-image-gkeop-5.15": "5.15.0.1030.35~20.04.26",
            "linux-gkeop-5.15": "5.15.0.1030.35~20.04.26",
            "linux-cloud-tools-gkeop-edge": "5.15.0.1030.35~20.04.26",
            "linux-image-gkeop-edge": "5.15.0.1030.35~20.04.26",
            "linux-cloud-tools-gkeop-5.15": "5.15.0.1030.35~20.04.26",
            "linux-modules-5.15.0-1030-gkeop": "5.15.0-1030.35~20.04.1"
        }
    ]
}

Ubuntu:20.04:LTS / linux-ibm-5.15

Package

Name
linux-ibm-5.15

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1040.43~20.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-modules-5.15.0-1040-ibm": "5.15.0-1040.43~20.04.1",
            "linux-tools-ibm-edge": "5.15.0.1040.43~20.04.12",
            "linux-ibm-5.15-source-5.15.0": "5.15.0-1040.43~20.04.1",
            "linux-headers-ibm-edge": "5.15.0.1040.43~20.04.12",
            "linux-tools-5.15.0-1040-ibm": "5.15.0-1040.43~20.04.1",
            "linux-ibm-5.15-headers-5.15.0-1040": "5.15.0-1040.43~20.04.1",
            "linux-ibm-5.15-tools-5.15.0-1040": "5.15.0-1040.43~20.04.1",
            "linux-image-unsigned-5.15.0-1040-ibm": "5.15.0-1040.43~20.04.1",
            "linux-ibm-edge": "5.15.0.1040.43~20.04.12",
            "linux-tools-ibm": "5.15.0.1040.43~20.04.12",
            "linux-modules-extra-5.15.0-1040-ibm": "5.15.0-1040.43~20.04.1",
            "linux-buildinfo-5.15.0-1040-ibm": "5.15.0-1040.43~20.04.1",
            "linux-ibm": "5.15.0.1040.43~20.04.12",
            "linux-image-5.15.0-1040-ibm": "5.15.0-1040.43~20.04.1",
            "linux-image-ibm-edge": "5.15.0.1040.43~20.04.12",
            "linux-headers-ibm": "5.15.0.1040.43~20.04.12",
            "linux-image-ibm": "5.15.0.1040.43~20.04.12",
            "linux-headers-5.15.0-1040-ibm": "5.15.0-1040.43~20.04.1"
        }
    ]
}

Ubuntu:20.04:LTS / linux-lowlatency-hwe-5.15

Package

Name
linux-lowlatency-hwe-5.15

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-86.95~20.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-headers-lowlatency-64k-hwe-20.04-edge": "5.15.0.86.95~20.04.41",
            "linux-headers-lowlatency-hwe-20.04-edge": "5.15.0.86.95~20.04.41",
            "linux-image-unsigned-5.15.0-86-lowlatency": "5.15.0-86.95~20.04.1",
            "linux-tools-lowlatency-64k-hwe-20.04-edge": "5.15.0.86.95~20.04.41",
            "linux-lowlatency-hwe-5.15-cloud-tools-5.15.0-86": "5.15.0-86.95~20.04.1",
            "linux-headers-lowlatency-hwe-20.04": "5.15.0.86.95~20.04.41",
            "linux-image-unsigned-5.15.0-86-lowlatency-64k": "5.15.0-86.95~20.04.1",
            "linux-image-5.15.0-86-lowlatency": "5.15.0-86.95~20.04.1",
            "linux-image-lowlatency-64k-hwe-20.04-edge": "5.15.0.86.95~20.04.41",
            "linux-lowlatency-64k-hwe-20.04-edge": "5.15.0.86.95~20.04.41",
            "linux-lowlatency-hwe-5.15-cloud-tools-common": "5.15.0-86.95~20.04.1",
            "linux-headers-lowlatency-64k-hwe-20.04": "5.15.0.86.95~20.04.41",
            "linux-image-5.15.0-86-lowlatency-64k": "5.15.0-86.95~20.04.1",
            "linux-image-lowlatency-hwe-20.04-edge": "5.15.0.86.95~20.04.41",
            "linux-lowlatency-64k-hwe-20.04": "5.15.0.86.95~20.04.41",
            "linux-image-lowlatency-hwe-20.04": "5.15.0.86.95~20.04.41",
            "linux-tools-lowlatency-hwe-20.04-edge": "5.15.0.86.95~20.04.41",
            "linux-cloud-tools-5.15.0-86-lowlatency": "5.15.0-86.95~20.04.1",
            "linux-headers-5.15.0-86-lowlatency": "5.15.0-86.95~20.04.1",
            "linux-tools-5.15.0-86-lowlatency": "5.15.0-86.95~20.04.1",
            "linux-headers-5.15.0-86-lowlatency-64k": "5.15.0-86.95~20.04.1",
            "linux-tools-lowlatency-64k-hwe-20.04": "5.15.0.86.95~20.04.41",
            "linux-image-lowlatency-64k-hwe-20.04": "5.15.0.86.95~20.04.41",
            "linux-lowlatency-hwe-5.15-tools-5.15.0-86": "5.15.0-86.95~20.04.1",
            "linux-tools-lowlatency-hwe-20.04": "5.15.0.86.95~20.04.41",
            "linux-modules-5.15.0-86-lowlatency": "5.15.0-86.95~20.04.1",
            "linux-lowlatency-hwe-20.04": "5.15.0.86.95~20.04.41",
            "linux-modules-iwlwifi-5.15.0-86-lowlatency": "5.15.0-86.95~20.04.1",
            "linux-lowlatency-hwe-5.15-tools-common": "5.15.0-86.95~20.04.1",
            "linux-cloud-tools-lowlatency-hwe-20.04": "5.15.0.86.95~20.04.41",
            "linux-lowlatency-hwe-5.15-tools-host": "5.15.0-86.95~20.04.1",
            "linux-modules-5.15.0-86-lowlatency-64k": "5.15.0-86.95~20.04.1",
            "linux-lowlatency-hwe-5.15-headers-5.15.0-86": "5.15.0-86.95~20.04.1",
            "linux-buildinfo-5.15.0-86-lowlatency": "5.15.0-86.95~20.04.1",
            "linux-buildinfo-5.15.0-86-lowlatency-64k": "5.15.0-86.95~20.04.1",
            "linux-cloud-tools-lowlatency-hwe-20.04-edge": "5.15.0.86.95~20.04.41",
            "linux-tools-5.15.0-86-lowlatency-64k": "5.15.0-86.95~20.04.1",
            "linux-lowlatency-hwe-20.04-edge": "5.15.0.86.95~20.04.41"
        }
    ]
}

Ubuntu:22.04:LTS / linux

Package

Name
linux

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-86.96

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-cloud-tools-5.15.0-86": "5.15.0-86.96",
            "linux-cloud-tools-virtual-hwe-20.04-edge": "5.15.0.86.83",
            "linux-image-generic-hwe-20.04-edge": "5.15.0.86.83",
            "linux-modules-extra-5.15.0-86-generic": "5.15.0-86.96",
            "linux-image-unsigned-5.15.0-86-generic": "5.15.0-86.96",
            "linux-tools-generic-hwe-20.04": "5.15.0.86.83",
            "linux-image-generic-lpae-hwe-20.04": "5.15.0.86.83",
            "linux-cloud-tools-virtual": "5.15.0.86.83",
            "linux-headers-generic-hwe-20.04": "5.15.0.86.83",
            "linux-cloud-tools-5.15.0-86-generic": "5.15.0-86.96",
            "linux-image-generic-hwe-20.04": "5.15.0.86.83",
            "linux-headers-5.15.0-86": "5.15.0-86.96",
            "linux-image-generic-64k-hwe-20.04": "5.15.0.86.83",
            "linux-headers-generic-lpae-hwe-20.04": "5.15.0.86.83",
            "linux-tools-virtual": "5.15.0.86.83",
            "linux-virtual-hwe-20.04-edge": "5.15.0.86.83",
            "linux-tools-generic-hwe-20.04-edge": "5.15.0.86.83",
            "linux-source": "5.15.0.86.83",
            "linux-image-extra-virtual": "5.15.0.86.83",
            "linux-cloud-tools-generic": "5.15.0.86.83",
            "linux-image-virtual": "5.15.0.86.83",
            "linux-headers-virtual-hwe-20.04-edge": "5.15.0.86.83",
            "linux-modules-5.15.0-86-generic-64k": "5.15.0-86.96",
            "linux-tools-generic": "5.15.0.86.83",
            "linux-generic-lpae": "5.15.0.86.83",
            "linux-generic-lpae-hwe-20.04-edge": "5.15.0.86.83",
            "linux-virtual": "5.15.0.86.83",
            "linux-headers-5.15.0-86-generic": "5.15.0-86.96",
            "linux-generic-hwe-20.04-edge": "5.15.0.86.83",
            "linux-tools-generic-64k": "5.15.0.86.83",
            "linux-crashdump": "5.15.0.86.83",
            "linux-headers-generic-hwe-20.04-edge": "5.15.0.86.83",
            "linux-generic-hwe-20.04": "5.15.0.86.83",
            "linux-generic": "5.15.0.86.83",
            "linux-image-virtual-hwe-20.04-edge": "5.15.0.86.83",
            "linux-generic-64k-hwe-20.04": "5.15.0.86.83",
            "linux-image-extra-virtual-hwe-20.04": "5.15.0.86.83",
            "linux-tools-virtual-hwe-20.04": "5.15.0.86.83",
            "linux-modules-5.15.0-86-generic-lpae": "5.15.0-86.96",
            "linux-headers-generic-lpae": "5.15.0.86.83",
            "linux-tools-5.15.0-86": "5.15.0-86.96",
            "linux-image-generic-lpae": "5.15.0.86.83",
            "linux-tools-generic-lpae-hwe-20.04-edge": "5.15.0.86.83",
            "linux-generic-64k": "5.15.0.86.83",
            "linux-cloud-tools-common": "5.15.0-86.96",
            "linux-tools-generic-lpae-hwe-20.04": "5.15.0.86.83",
            "linux-headers-generic-64k": "5.15.0.86.83",
            "linux-cloud-tools-generic-hwe-20.04-edge": "5.15.0.86.83",
            "linux-libc-dev": "5.15.0-86.96",
            "linux-image-oem-20.04": "5.15.0.86.83",
            "linux-generic-64k-hwe-20.04-edge": "5.15.0.86.83",
            "linux-tools-virtual-hwe-20.04-edge": "5.15.0.86.83",
            "linux-doc": "5.15.0-86.96",
            "linux-tools-5.15.0-86-generic-lpae": "5.15.0-86.96",
            "linux-generic-lpae-hwe-20.04": "5.15.0.86.83",
            "linux-cloud-tools-generic-hwe-20.04": "5.15.0.86.83",
            "linux-virtual-hwe-20.04": "5.15.0.86.83",
            "linux-image-generic-64k": "5.15.0.86.83",
            "linux-tools-oem-20.04": "5.15.0.86.83",
            "linux-buildinfo-5.15.0-86-generic": "5.15.0-86.96",
            "linux-headers-generic": "5.15.0.86.83",
            "linux-tools-generic-64k-hwe-20.04-edge": "5.15.0.86.83",
            "linux-source-5.15.0": "5.15.0-86.96",
            "linux-image-generic-64k-hwe-20.04-edge": "5.15.0.86.83",
            "linux-headers-virtual": "5.15.0.86.83",
            "linux-headers-5.15.0-86-generic-lpae": "5.15.0-86.96",
            "linux-tools-5.15.0-86-generic-64k": "5.15.0-86.96",
            "linux-image-extra-virtual-hwe-20.04-edge": "5.15.0.86.83",
            "linux-buildinfo-5.15.0-86-generic-lpae": "5.15.0-86.96",
            "linux-image-5.15.0-86-generic-64k": "5.15.0-86.96",
            "linux-image-unsigned-5.15.0-86-generic-64k": "5.15.0-86.96",
            "linux-tools-host": "5.15.0-86.96",
            "linux-modules-iwlwifi-generic": "5.15.0.86.83",
            "linux-tools-5.15.0-86-generic": "5.15.0-86.96",
            "linux-image-generic-lpae-hwe-20.04-edge": "5.15.0.86.83",
            "linux-cloud-tools-virtual-hwe-20.04": "5.15.0.86.83",
            "linux-image-5.15.0-86-generic": "5.15.0-86.96",
            "linux-headers-generic-64k-hwe-20.04": "5.15.0.86.83",
            "linux-modules-iwlwifi-5.15.0-86-generic": "5.15.0-86.96",
            "linux-headers-generic-64k-hwe-20.04-edge": "5.15.0.86.83",
            "linux-tools-generic-lpae": "5.15.0.86.83",
            "linux-headers-generic-lpae-hwe-20.04-edge": "5.15.0.86.83",
            "linux-headers-virtual-hwe-20.04": "5.15.0.86.83",
            "linux-image-virtual-hwe-20.04": "5.15.0.86.83",
            "linux-oem-20.04": "5.15.0.86.83",
            "linux-headers-oem-20.04": "5.15.0.86.83",
            "linux-tools-generic-64k-hwe-20.04": "5.15.0.86.83",
            "linux-headers-5.15.0-86-generic-64k": "5.15.0-86.96",
            "linux-tools-common": "5.15.0-86.96",
            "linux-image-generic": "5.15.0.86.83",
            "linux-modules-5.15.0-86-generic": "5.15.0-86.96",
            "linux-buildinfo-5.15.0-86-generic-64k": "5.15.0-86.96",
            "linux-image-5.15.0-86-generic-lpae": "5.15.0-86.96"
        }
    ]
}

Ubuntu:22.04:LTS / linux-aws

Package

Name
linux-aws

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1047.52

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-tools-5.15.0-1047-aws": "5.15.0-1047.52",
            "linux-cloud-tools-5.15.0-1047-aws": "5.15.0-1047.52",
            "linux-image-aws-lts-22.04": "5.15.0.1047.46",
            "linux-aws-tools-5.15.0-1047": "5.15.0-1047.52",
            "linux-aws-cloud-tools-5.15.0-1047": "5.15.0-1047.52",
            "linux-buildinfo-5.15.0-1047-aws": "5.15.0-1047.52",
            "linux-aws-lts-22.04": "5.15.0.1047.46",
            "linux-image-unsigned-5.15.0-1047-aws": "5.15.0-1047.52",
            "linux-headers-5.15.0-1047-aws": "5.15.0-1047.52",
            "linux-modules-5.15.0-1047-aws": "5.15.0-1047.52",
            "linux-image-5.15.0-1047-aws": "5.15.0-1047.52",
            "linux-modules-extra-5.15.0-1047-aws": "5.15.0-1047.52",
            "linux-modules-extra-aws-lts-22.04": "5.15.0.1047.46",
            "linux-aws-headers-5.15.0-1047": "5.15.0-1047.52",
            "linux-headers-aws-lts-22.04": "5.15.0.1047.46",
            "linux-tools-aws-lts-22.04": "5.15.0.1047.46"
        }
    ]
}

Ubuntu:22.04:LTS / linux-azure

Package

Name
linux-azure

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1049.56

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-headers-5.15.0-1049-azure": "5.15.0-1049.56",
            "linux-buildinfo-5.15.0-1049-azure": "5.15.0-1049.56",
            "linux-azure-cloud-tools-5.15.0-1049": "5.15.0-1049.56",
            "linux-modules-extra-azure-lts-22.04": "5.15.0.1049.45",
            "linux-azure-headers-5.15.0-1049": "5.15.0-1049.56",
            "linux-headers-azure-lts-22.04": "5.15.0.1049.45",
            "linux-image-unsigned-5.15.0-1049-azure": "5.15.0-1049.56",
            "linux-tools-5.15.0-1049-azure": "5.15.0-1049.56",
            "linux-modules-5.15.0-1049-azure": "5.15.0-1049.56",
            "linux-modules-extra-5.15.0-1049-azure": "5.15.0-1049.56",
            "linux-image-5.15.0-1049-azure": "5.15.0-1049.56",
            "linux-tools-azure-lts-22.04": "5.15.0.1049.45",
            "linux-azure-tools-5.15.0-1049": "5.15.0-1049.56",
            "linux-cloud-tools-5.15.0-1049-azure": "5.15.0-1049.56",
            "linux-image-azure-lts-22.04": "5.15.0.1049.45",
            "linux-azure-lts-22.04": "5.15.0.1049.45",
            "linux-cloud-tools-azure-lts-22.04": "5.15.0.1049.45"
        }
    ]
}

Ubuntu:22.04:LTS / linux-azure-fde

Package

Name
linux-azure-fde

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1049.56.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-headers-azure-fde-lts-22.04": "5.15.0.1049.56.27",
            "linux-cloud-tools-azure-fde-lts-22.04": "5.15.0.1049.56.27",
            "linux-modules-extra-azure-fde-lts-22.04": "5.15.0.1049.56.27",
            "linux-image-5.15.0-1049-azure-fde": "5.15.0-1049.56.1",
            "linux-image-azure-fde-lts-22.04": "5.15.0.1049.56.27",
            "linux-azure-fde-lts-22.04": "5.15.0.1049.56.27",
            "linux-tools-azure-fde-lts-22.04": "5.15.0.1049.56.27",
            "linux-image-unsigned-5.15.0-1049-azure-fde": "5.15.0-1049.56.1"
        }
    ]
}

Ubuntu:22.04:LTS / linux-gcp

Package

Name
linux-gcp

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1044.52

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-modules-iwlwifi-5.15.0-1044-gcp": "5.15.0-1044.52",
            "linux-modules-5.15.0-1044-gcp": "5.15.0-1044.52",
            "linux-gcp-headers-5.15.0-1044": "5.15.0-1044.52",
            "linux-image-5.15.0-1044-gcp": "5.15.0-1044.52",
            "linux-tools-5.15.0-1044-gcp": "5.15.0-1044.52",
            "linux-buildinfo-5.15.0-1044-gcp": "5.15.0-1044.52",
            "linux-modules-extra-gcp-lts-22.04": "5.15.0.1044.40",
            "linux-image-unsigned-5.15.0-1044-gcp": "5.15.0-1044.52",
            "linux-gcp-lts-22.04": "5.15.0.1044.40",
            "linux-image-gcp-lts-22.04": "5.15.0.1044.40",
            "linux-tools-gcp-lts-22.04": "5.15.0.1044.40",
            "linux-headers-gcp-lts-22.04": "5.15.0.1044.40",
            "linux-modules-extra-5.15.0-1044-gcp": "5.15.0-1044.52",
            "linux-headers-5.15.0-1044-gcp": "5.15.0-1044.52",
            "linux-gcp-tools-5.15.0-1044": "5.15.0-1044.52"
        }
    ]
}

Ubuntu:22.04:LTS / linux-gke

Package

Name
linux-gke

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1044.49

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-tools-5.15.0-1044-gke": "5.15.0-1044.49",
            "linux-headers-5.15.0-1044-gke": "5.15.0-1044.49",
            "linux-headers-gke": "5.15.0.1044.43",
            "linux-buildinfo-5.15.0-1044-gke": "5.15.0-1044.49",
            "linux-modules-extra-5.15.0-1044-gke": "5.15.0-1044.49",
            "linux-gke-headers-5.15.0-1044": "5.15.0-1044.49",
            "linux-gke-5.15": "5.15.0.1044.43",
            "linux-image-unsigned-5.15.0-1044-gke": "5.15.0-1044.49",
            "linux-gke": "5.15.0.1044.43",
            "linux-gke-tools-5.15.0-1044": "5.15.0-1044.49",
            "linux-modules-iwlwifi-5.15.0-1044-gke": "5.15.0-1044.49",
            "linux-image-gke-5.15": "5.15.0.1044.43",
            "linux-headers-gke-5.15": "5.15.0.1044.43",
            "linux-modules-5.15.0-1044-gke": "5.15.0-1044.49",
            "linux-tools-gke-5.15": "5.15.0.1044.43",
            "linux-image-gke": "5.15.0.1044.43",
            "linux-tools-gke": "5.15.0.1044.43",
            "linux-image-5.15.0-1044-gke": "5.15.0-1044.49"
        }
    ]
}

Ubuntu:22.04:LTS / linux-gkeop

Package

Name
linux-gkeop

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1030.35

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-cloud-tools-gkeop-5.15": "5.15.0.1030.29",
            "linux-headers-5.15.0-1030-gkeop": "5.15.0-1030.35",
            "linux-cloud-tools-gkeop": "5.15.0.1030.29",
            "linux-gkeop": "5.15.0.1030.29",
            "linux-cloud-tools-5.15.0-1030-gkeop": "5.15.0-1030.35",
            "linux-headers-gkeop-5.15": "5.15.0.1030.29",
            "linux-modules-extra-gkeop-5.15": "5.15.0.1030.29",
            "linux-modules-extra-gkeop": "5.15.0.1030.29",
            "linux-tools-5.15.0-1030-gkeop": "5.15.0-1030.35",
            "linux-tools-gkeop-5.15": "5.15.0.1030.29",
            "linux-image-5.15.0-1030-gkeop": "5.15.0-1030.35",
            "linux-image-gkeop": "5.15.0.1030.29",
            "linux-image-unsigned-5.15.0-1030-gkeop": "5.15.0-1030.35",
            "linux-gkeop-headers-5.15.0-1030": "5.15.0-1030.35",
            "linux-tools-gkeop": "5.15.0.1030.29",
            "linux-buildinfo-5.15.0-1030-gkeop": "5.15.0-1030.35",
            "linux-image-gkeop-5.15": "5.15.0.1030.29",
            "linux-modules-extra-5.15.0-1030-gkeop": "5.15.0-1030.35",
            "linux-gkeop-5.15": "5.15.0.1030.29",
            "linux-gkeop-tools-5.15.0-1030": "5.15.0-1030.35",
            "linux-modules-5.15.0-1030-gkeop": "5.15.0-1030.35",
            "linux-gkeop-cloud-tools-5.15.0-1030": "5.15.0-1030.35",
            "linux-headers-gkeop": "5.15.0.1030.29"
        }
    ]
}

Ubuntu:22.04:LTS / linux-ibm

Package

Name
linux-ibm

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1040.43

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-modules-5.15.0-1040-ibm": "5.15.0-1040.43",
            "linux-tools-5.15.0-1040-ibm": "5.15.0-1040.43",
            "linux-image-unsigned-5.15.0-1040-ibm": "5.15.0-1040.43",
            "linux-ibm-headers-5.15.0-1040": "5.15.0-1040.43",
            "linux-tools-ibm": "5.15.0.1040.36",
            "linux-ibm-tools-common": "5.15.0-1040.43",
            "linux-ibm-tools-5.15.0-1040": "5.15.0-1040.43",
            "linux-buildinfo-5.15.0-1040-ibm": "5.15.0-1040.43",
            "linux-ibm": "5.15.0.1040.36",
            "linux-headers-ibm": "5.15.0.1040.36",
            "linux-image-5.15.0-1040-ibm": "5.15.0-1040.43",
            "linux-ibm-source-5.15.0": "5.15.0-1040.43",
            "linux-modules-extra-5.15.0-1040-ibm": "5.15.0-1040.43",
            "linux-image-ibm": "5.15.0.1040.36",
            "linux-headers-5.15.0-1040-ibm": "5.15.0-1040.43",
            "linux-ibm-cloud-tools-common": "5.15.0-1040.43"
        }
    ]
}

Ubuntu:22.04:LTS / linux-kvm

Package

Name
linux-kvm

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1044.49

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-headers-kvm": "5.15.0.1044.40",
            "linux-headers-5.15.0-1044-kvm": "5.15.0-1044.49",
            "linux-kvm": "5.15.0.1044.40",
            "linux-kvm-tools-5.15.0-1044": "5.15.0-1044.49",
            "linux-image-unsigned-5.15.0-1044-kvm": "5.15.0-1044.49",
            "linux-buildinfo-5.15.0-1044-kvm": "5.15.0-1044.49",
            "linux-tools-kvm": "5.15.0.1044.40",
            "linux-modules-5.15.0-1044-kvm": "5.15.0-1044.49",
            "linux-kvm-headers-5.15.0-1044": "5.15.0-1044.49",
            "linux-image-5.15.0-1044-kvm": "5.15.0-1044.49",
            "linux-tools-5.15.0-1044-kvm": "5.15.0-1044.49",
            "linux-image-kvm": "5.15.0.1044.40"
        }
    ]
}

Ubuntu:22.04:LTS / linux-lowlatency

Package

Name
linux-lowlatency

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-86.95

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-buildinfo-5.15.0-86-lowlatency": "5.15.0-86.95",
            "linux-headers-lowlatency-64k-hwe-20.04-edge": "5.15.0.86.88",
            "linux-tools-lowlatency": "5.15.0.86.88",
            "linux-headers-lowlatency-hwe-20.04-edge": "5.15.0.86.88",
            "linux-image-unsigned-5.15.0-86-lowlatency": "5.15.0-86.95",
            "linux-tools-lowlatency-64k-hwe-20.04-edge": "5.15.0.86.88",
            "linux-headers-lowlatency-hwe-20.04": "5.15.0.86.88",
            "linux-cloud-tools-lowlatency": "5.15.0.86.88",
            "linux-image-unsigned-5.15.0-86-lowlatency-64k": "5.15.0-86.95",
            "linux-image-5.15.0-86-lowlatency": "5.15.0-86.95",
            "linux-tools-lowlatency-64k": "5.15.0.86.88",
            "linux-image-lowlatency-64k-hwe-20.04-edge": "5.15.0.86.88",
            "linux-lowlatency-64k-hwe-20.04-edge": "5.15.0.86.88",
            "linux-headers-lowlatency-64k-hwe-20.04": "5.15.0.86.88",
            "linux-image-5.15.0-86-lowlatency-64k": "5.15.0-86.95",
            "linux-lowlatency-cloud-tools-5.15.0-86": "5.15.0-86.95",
            "linux-image-lowlatency-hwe-20.04-edge": "5.15.0.86.88",
            "linux-image-lowlatency": "5.15.0.86.88",
            "linux-lowlatency-64k-hwe-20.04": "5.15.0.86.88",
            "linux-headers-lowlatency": "5.15.0.86.88",
            "linux-image-lowlatency-hwe-20.04": "5.15.0.86.88",
            "linux-tools-lowlatency-hwe-20.04-edge": "5.15.0.86.88",
            "linux-cloud-tools-5.15.0-86-lowlatency": "5.15.0-86.95",
            "linux-headers-5.15.0-86-lowlatency": "5.15.0-86.95",
            "linux-lowlatency-tools-common": "5.15.0-86.95",
            "linux-tools-5.15.0-86-lowlatency": "5.15.0-86.95",
            "linux-lowlatency-headers-5.15.0-86": "5.15.0-86.95",
            "linux-headers-5.15.0-86-lowlatency-64k": "5.15.0-86.95",
            "linux-lowlatency-tools-host": "5.15.0-86.95",
            "linux-image-lowlatency-64k-hwe-20.04": "5.15.0.86.88",
            "linux-tools-lowlatency-64k-hwe-20.04": "5.15.0.86.88",
            "linux-lowlatency-cloud-tools-common": "5.15.0-86.95",
            "linux-tools-lowlatency-hwe-20.04": "5.15.0.86.88",
            "linux-headers-lowlatency-64k": "5.15.0.86.88",
            "linux-lowlatency-64k": "5.15.0.86.88",
            "linux-lowlatency-hwe-20.04": "5.15.0.86.88",
            "linux-modules-5.15.0-86-lowlatency": "5.15.0-86.95",
            "linux-modules-iwlwifi-5.15.0-86-lowlatency": "5.15.0-86.95",
            "linux-cloud-tools-lowlatency-hwe-20.04": "5.15.0.86.88",
            "linux-modules-5.15.0-86-lowlatency-64k": "5.15.0-86.95",
            "linux-buildinfo-5.15.0-86-lowlatency-64k": "5.15.0-86.95",
            "linux-cloud-tools-lowlatency-hwe-20.04-edge": "5.15.0.86.88",
            "linux-image-lowlatency-64k": "5.15.0.86.88",
            "linux-lowlatency": "5.15.0.86.88",
            "linux-tools-5.15.0-86-lowlatency-64k": "5.15.0-86.95",
            "linux-lowlatency-hwe-20.04-edge": "5.15.0.86.88",
            "linux-lowlatency-tools-5.15.0-86": "5.15.0-86.95"
        }
    ]
}

Ubuntu:22.04:LTS / linux-nvidia

Package

Name
linux-nvidia

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1037.37

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-cloud-tools-5.15.0-1037-nvidia-lowlatency": "5.15.0-1037.37",
            "linux-headers-nvidia": "5.15.0.1037.37",
            "linux-headers-5.15.0-1037-nvidia-lowlatency": "5.15.0-1037.37",
            "linux-image-unsigned-5.15.0-1037-nvidia": "5.15.0-1037.37",
            "linux-headers-nvidia-lowlatency": "5.15.0.1037.37",
            "linux-modules-5.15.0-1037-nvidia-lowlatency": "5.15.0-1037.37",
            "linux-tools-nvidia": "5.15.0.1037.37",
            "linux-image-unsigned-5.15.0-1037-nvidia-lowlatency": "5.15.0-1037.37",
            "linux-nvidia-tools-5.15.0-1037": "5.15.0-1037.37",
            "linux-buildinfo-5.15.0-1037-nvidia-lowlatency": "5.15.0-1037.37",
            "linux-image-5.15.0-1037-nvidia": "5.15.0-1037.37",
            "linux-modules-5.15.0-1037-nvidia": "5.15.0-1037.37",
            "linux-cloud-tools-nvidia": "5.15.0.1037.37",
            "linux-tools-nvidia-lowlatency": "5.15.0.1037.37",
            "linux-nvidia-lowlatency": "5.15.0.1037.37",
            "linux-nvidia-tools-host": "5.15.0-1037.37",
            "linux-nvidia-cloud-tools-5.15.0-1037": "5.15.0-1037.37",
            "linux-cloud-tools-5.15.0-1037-nvidia": "5.15.0-1037.37",
            "linux-image-5.15.0-1037-nvidia-lowlatency": "5.15.0-1037.37",
            "linux-nvidia-cloud-tools-common": "5.15.0-1037.37",
            "linux-tools-5.15.0-1037-nvidia": "5.15.0-1037.37",
            "linux-nvidia-tools-common": "5.15.0-1037.37",
            "linux-nvidia": "5.15.0.1037.37",
            "linux-cloud-tools-nvidia-lowlatency": "5.15.0.1037.37",
            "linux-modules-nvidia-fs-5.15.0-1037-nvidia": "5.15.0-1037.37",
            "linux-headers-5.15.0-1037-nvidia": "5.15.0-1037.37",
            "linux-image-nvidia": "5.15.0.1037.37",
            "linux-image-nvidia-lowlatency": "5.15.0.1037.37",
            "linux-modules-nvidia-fs-5.15.0-1037-nvidia-lowlatency": "5.15.0-1037.37",
            "linux-nvidia-headers-5.15.0-1037": "5.15.0-1037.37",
            "linux-tools-5.15.0-1037-nvidia-lowlatency": "5.15.0-1037.37",
            "linux-buildinfo-5.15.0-1037-nvidia": "5.15.0-1037.37",
            "linux-modules-extra-5.15.0-1037-nvidia": "5.15.0-1037.37"
        }
    ]
}

Ubuntu:22.04:LTS / linux-oracle

Package

Name
linux-oracle

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.15.0-1045.51

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-modules-5.15.0-1045-oracle": "5.15.0-1045.51",
            "linux-headers-oracle-lts-22.04": "5.15.0.1045.40",
            "linux-image-unsigned-5.15.0-1045-oracle": "5.15.0-1045.51",
            "linux-image-oracle-lts-22.04": "5.15.0.1045.40",
            "linux-tools-oracle-lts-22.04": "5.15.0.1045.40",
            "linux-oracle-headers-5.15.0-1045": "5.15.0-1045.51",
            "linux-buildinfo-5.15.0-1045-oracle": "5.15.0-1045.51",
            "linux-modules-extra-5.15.0-1045-oracle": "5.15.0-1045.51",
            "linux-image-5.15.0-1045-oracle": "5.15.0-1045.51",
            "linux-oracle": "5.15.0.1045.40",
            "linux-tools-5.15.0-1045-oracle": "5.15.0-1045.51",
            "linux-oracle-tools-5.15.0-1045": "5.15.0-1045.51",
            "linux-oracle-lts-22.04": "5.15.0.1045.40",
            "linux-headers-oracle": "5.15.0.1045.40",
            "linux-headers-5.15.0-1045-oracle": "5.15.0-1045.51",
            "linux-tools-oracle": "5.15.0.1045.40",
            "linux-image-oracle": "5.15.0.1045.40"
        }
    ]
}