USN-6476-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-6476-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-6476-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-6476-1
Related
Published
2023-11-13T15:26:54.908879Z
Modified
2023-11-13T15:26:54.908879Z
Summary
memcached vulnerabilities
Details

It was discovered that Memcached incorrectly handled certain multiget requests in proxy mode. A remote attacker could use this issue to cause Memcached to crash, resulting in a denial of service, or possibly execute arbitrary code. (CVE-2023-46852)

It was discovered that Memcached incorrectly handled certain proxy requests in proxy mode. A remote attacker could use this issue to cause Memcached to crash, resulting in a denial of service, or possibly execute arbitrary code. (CVE-2023-46853)

References

Affected packages

Ubuntu:22.04:LTS / memcached

Package

Name
memcached

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.6.14-1ubuntu0.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "memcached": "1.6.14-1ubuntu0.1"
        }
    ]
}

Ubuntu:23.10 / memcached

Package

Name
memcached

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.6.21-1ubuntu0.23.10.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "memcached": "1.6.21-1ubuntu0.23.10.1"
        }
    ]
}