USN-6498-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-6498-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-6498-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-6498-1
Related
Published
2023-11-21T15:24:30.029196Z
Modified
2023-11-21T15:24:30.029196Z
Summary
frr vulnerabilities
Details

It was discovered that FRR incorrectly handled certain BGP messages. A remote attacker could possibly use this issue to cause FRR to crash, resulting in a denial of service.

References

Affected packages

Ubuntu:22.04:LTS / frr

Package

Name
frr

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
8.1-1ubuntu1.8

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "frr-doc": "8.1-1ubuntu1.8",
            "frr": "8.1-1ubuntu1.8",
            "frr-rpki-rtrlib": "8.1-1ubuntu1.8",
            "frr-pythontools": "8.1-1ubuntu1.8",
            "frr-snmp": "8.1-1ubuntu1.8"
        }
    ]
}

Ubuntu:23.10 / frr

Package

Name
frr

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
8.4.4-1.1ubuntu1.2

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "frr-doc": "8.4.4-1.1ubuntu1.2",
            "frr": "8.4.4-1.1ubuntu1.2",
            "frr-rpki-rtrlib": "8.4.4-1.1ubuntu1.2",
            "frr-pythontools": "8.4.4-1.1ubuntu1.2",
            "frr-snmp": "8.4.4-1.1ubuntu1.2"
        }
    ]
}