USN-6533-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-6533-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-6533-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-6533-1
Related
Published
2023-12-05T21:59:34.075832Z
Modified
2023-12-05T21:59:34.075832Z
Summary
linux-oem-6.1 vulnerabilities
Details

Tom Dohrmann discovered that the Secure Encrypted Virtualization (SEV) implementation for AMD processors in the Linux kernel contained a race condition when accessing MMIO registers. A local attacker in a SEV guest VM could possibly use this to cause a denial of service (system crash) or possibly execute arbitrary code. (CVE-2023-46813)

It was discovered that the io_uring subsystem in the Linux kernel contained a race condition, leading to a null pointer dereference vulnerability. A local attacker could use this to cause a denial of service (system crash). (CVE-2023-46862)

References

Affected packages

Ubuntu:22.04:LTS / linux-oem-6.1

Package

Name
linux-oem-6.1

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
6.1.0-1027.27

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-image-oem-22.04b": "6.1.0.1027.28",
            "linux-tools-oem-22.04b": "6.1.0.1027.28",
            "linux-modules-ipu6-oem-22.04": "6.1.0.1027.28",
            "linux-tools-6.1.0-1027-oem": "6.1.0-1027.27",
            "linux-headers-oem-22.04b": "6.1.0.1027.28",
            "linux-image-oem-22.04c": "6.1.0.1027.28",
            "linux-modules-iwlwifi-oem-22.04": "6.1.0.1027.28",
            "linux-modules-iwlwifi-6.1.0-1027-oem": "6.1.0-1027.27",
            "linux-modules-ivsc-6.1.0-1027-oem": "6.1.0-1027.27",
            "linux-oem-6.1-tools-host": "6.1.0-1027.27",
            "linux-image-unsigned-6.1.0-1027-oem": "6.1.0-1027.27",
            "linux-modules-6.1.0-1027-oem": "6.1.0-1027.27",
            "linux-oem-6.1-headers-6.1.0-1027": "6.1.0-1027.27",
            "linux-headers-oem-22.04a": "6.1.0.1027.28",
            "linux-modules-ivsc-oem-22.04c": "6.1.0.1027.28",
            "linux-modules-ipu6-oem-22.04c": "6.1.0.1027.28",
            "linux-image-oem-22.04": "6.1.0.1027.28",
            "linux-oem-22.04a": "6.1.0.1027.28",
            "linux-headers-6.1.0-1027-oem": "6.1.0-1027.27",
            "linux-modules-ipu6-oem-22.04b": "6.1.0.1027.28",
            "linux-modules-iwlwifi-oem-22.04c": "6.1.0.1027.28",
            "linux-oem-22.04b": "6.1.0.1027.28",
            "linux-tools-oem-22.04c": "6.1.0.1027.28",
            "linux-modules-ivsc-oem-22.04": "6.1.0.1027.28",
            "linux-image-6.1.0-1027-oem": "6.1.0-1027.27",
            "linux-headers-oem-22.04c": "6.1.0.1027.28",
            "linux-tools-oem-22.04a": "6.1.0.1027.28",
            "linux-oem-22.04c": "6.1.0.1027.28",
            "linux-buildinfo-6.1.0-1027-oem": "6.1.0-1027.27",
            "linux-headers-oem-22.04": "6.1.0.1027.28",
            "linux-oem-6.1-tools-6.1.0-1027": "6.1.0-1027.27",
            "linux-modules-iwlwifi-oem-22.04b": "6.1.0.1027.28",
            "linux-modules-ipu6-6.1.0-1027-oem": "6.1.0-1027.27",
            "linux-modules-ivsc-oem-22.04b": "6.1.0.1027.28",
            "linux-tools-oem-22.04": "6.1.0.1027.28",
            "linux-oem-22.04": "6.1.0.1027.28",
            "linux-image-oem-22.04a": "6.1.0.1027.28"
        }
    ]
}