USN-6785-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-6785-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-6785-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-6785-1
Related
  • CVE-2024-5148
Published
2024-05-23T16:27:42.450814Z
Modified
2024-05-23T16:27:42.450814Z
Summary
gnome-remote-desktop vulnerability
Details

Matthias Gerstner discovered that GNOME Remote Desktop incorrectly performed certain user validation checks. A local attacker could possibly use this issue to obtain sensitive information, or take control of remote desktop connections.

References

Affected packages

Ubuntu:24.04:LTS / gnome-remote-desktop

Package

Name
gnome-remote-desktop

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
46.2-1~ubuntu24.04.2

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "gnome-remote-desktop": "46.2-1~ubuntu24.04.2"
        }
    ]
}