BIT-gitlab-2023-1167

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/gitlab/BIT-gitlab-2023-1167.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-gitlab-2023-1167
Aliases
Published
2024-03-06T11:11:27.302Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

Improper authorization in Gitlab EE affecting all versions from 12.3.0 before 15.8.5, all versions starting from 15.9 before 15.9.4, all versions starting from 15.10 before 15.10.1 allows an unauthorized access to security reports in MR.

References

Affected packages

Bitnami / gitlab

Package

Name
gitlab
Purl
pkg:bitnami/gitlab

Severity

  • 5.3 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
12.3.0
Fixed
15.8.5
Introduced
15.9.0
Fixed
15.9.4
Type
SEMVER
Events
Introduced
15.10.0
Last affected
15.10.0