CVE-2023-1167

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2023-1167
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2023-1167.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2023-1167
Aliases
Published
2023-04-05T21:15:07Z
Modified
2024-05-29T20:51:59Z
Severity
  • 5.3 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N CVSS Calculator
Summary
[none]
Details

Improper authorization in Gitlab EE affecting all versions from 12.3.0 before 15.8.5, all versions starting from 15.9 before 15.9.4, all versions starting from 15.10 before 15.10.1 allows an unauthorized access to security reports in MR.

References

Affected packages

Git / gitlab.com/gitlab-org/gitlab

Affected ranges

Type
GIT
Repo
https://gitlab.com/gitlab-org/gitlab
Events