BIT-magento-2022-34254

See a problem?
Import Source
https://github.com/bitnami/vulndb/tree/main/data/magento/BIT-magento-2022-34254.json
JSON Data
https://api.osv.dev/v1/vulns/BIT-magento-2022-34254
Aliases
Published
2024-03-06T10:56:47.094Z
Modified
2024-03-06T11:25:28.861Z
Summary
[none]
Details

Adobe Commerce versions 2.4.3-p2 (and earlier), 2.3.7-p3 (and earlier) and 2.4.4 (and earlier) are affected by an Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability that could be abused by an attacker to inject malicious scripts into the vulnerable endpoint. A low privileged attacker could leverage this vulnerability to read local files and to perform Stored XSS. Exploitation of this issue does not require user interaction.

References

Affected packages

Bitnami / magento

Package

Name
magento
Purl
pkg:bitnami/magento

Severity

  • 8.5 (High) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:L/A:N CVSS Calculator

Affected ranges

Type
SEMVER
Events
Introduced
2.3.0
Fixed
2.3.7
Introduced
2.4.0
Fixed
2.4.3
Type
SEMVER
Events
Introduced
2.3.7
Last affected
2.3.7
Introduced
2.3.7-p1
Last affected
2.3.7-p1
Introduced
2.3.7-p2
Last affected
2.3.7-p2
Introduced
2.3.7-p3
Last affected
2.3.7-p3
Introduced
2.4.3
Last affected
2.4.3
Introduced
2.4.3-p1
Last affected
2.4.3-p1
Introduced
2.4.3-p2
Last affected
2.4.3-p2
Introduced
2.4.4
Last affected
2.4.4