CVE-2023-1299

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2023-1299
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2023-1299.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2023-1299
Aliases
Published
2023-03-14T15:15:11Z
Modified
2024-06-21T20:51:01Z
Severity
  • 8.8 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H CVSS Calculator
Summary
[none]
Details

HashiCorp Nomad and Nomad Enterprise 1.5.0 allow a job submitter to escalate to management-level privileges using workload identity and task API. Fixed in 1.5.1.

References

Affected packages

Git / github.com/hashicorp/nomad

Affected ranges

Type
GIT
Repo
https://github.com/hashicorp/nomad
Events
Introduced
0 Unknown introduced commit / All previous commits are affected
Last affected