DLA-2869-1

See a problem?
Source
https://security-tracker.debian.org/tracker/DLA-2869-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-2869-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-2869-1
Related
Published
2021-12-29T00:00:00Z
Modified
2024-01-09T20:33:01.449576Z
Summary
xorg-server - security update
Details
References

Affected packages

Debian:9 / xorg-server

Package

Name
xorg-server
Purl
pkg:deb/debian/xorg-server?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2:1.19.2-1+deb9u9

Affected versions

2:1.*

2:1.19.2-1
2:1.19.2-1+deb9u1
2:1.19.2-1+deb9u2
2:1.19.2-1+deb9u3
2:1.19.2-1+deb9u4
2:1.19.2-1+deb9u5
2:1.19.2-1+deb9u6
2:1.19.2-1+deb9u7
2:1.19.2-1+deb9u8