DLA-3310-1

See a problem?
Source
https://security-tracker.debian.org/tracker/DLA-3310-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-3310-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-3310-1
Related
Published
2023-02-07T00:00:00Z
Modified
2024-01-09T20:33:27.932559Z
Summary
xorg-server - security update
Details
References

Affected packages

Debian:10 / xorg-server

Package

Name
xorg-server
Purl
pkg:deb/debian/xorg-server?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2:1.20.4-1+deb10u8

Affected versions

2:1.*

2:1.20.4-1
2:1.20.4-1+deb10u1
2:1.20.4-1+deb10u2
2:1.20.4-1+deb10u3
2:1.20.4-1+deb10u4
2:1.20.4-1+deb10u5
2:1.20.4-1+deb10u6
2:1.20.4-1+deb10u7