Source
https://security-tracker.debian.org/tracker/DLA-37-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-37-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-37-1
Related
  • CVE-2014-4341
  • CVE-2014-4342
  • CVE-2014-4343
  • CVE-2014-4344
  • CVE-2014-4345
Published
2014-08-18T00:00:00Z
Modified
2024-01-09T20:33:44.865309Z
Summary
krb5 - security update
Details
References

Affected packages

Debian:6.0 / krb5

Package

Name
krb5
Purl
pkg:deb/debian/krb5?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.8.3+dfsg-4squeeze8

Affected versions

1.*

1.8.3+dfsg-4
1.8.3+dfsg-4squeeze1
1.8.3+dfsg-4squeeze2
1.8.3+dfsg-4squeeze5
1.8.3+dfsg-4squeeze6
1.8.3+dfsg-4squeeze7