DLA-3818-1

See a problem?
Source
https://security-tracker.debian.org/tracker/DLA-3818-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-3818-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-3818-1
Related
Published
2024-05-24T00:00:00Z
Modified
2024-05-24T23:15:14.187957Z
Summary
apache2 - security update
Details
References

Affected packages

Debian:10 / apache2

Package

Name
apache2
Purl
pkg:deb/debian/apache2?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
2.4.59-1~deb10u1

Affected versions

2.*

2.4.38-3
2.4.38-3+deb10u1
2.4.38-3+deb10u2
2.4.38-3+deb10u3
2.4.38-3+deb10u4
2.4.38-3+deb10u5
2.4.38-3+deb10u6
2.4.38-3+deb10u7
2.4.38-3+deb10u8
2.4.38-3+deb10u9
2.4.38-3+deb10u10
2.4.39-1
2.4.39-2
2.4.41-1~bpo10+1
2.4.41-1
2.4.41-2
2.4.41-3
2.4.41-4
2.4.41-5
2.4.43-1~bpo9+1
2.4.43-1~bpo10+1
2.4.43-1
2.4.46-1~bpo9+1
2.4.46-1~bpo10+1
2.4.46-1
2.4.46-2
2.4.46-3
2.4.46-4~bpo10+1
2.4.46-4
2.4.46-5
2.4.46-6
2.4.47-1
2.4.48-1
2.4.48-2
2.4.48-3~bpo10+1
2.4.48-3
2.4.48-3.1
2.4.48-4
2.4.49-1~bpo10+1
2.4.49-1~deb11u1
2.4.49-1~deb11u2
2.4.49-1~deb11u3
2.4.49-1
2.4.49-2
2.4.49-3
2.4.49-4
2.4.50-1~deb11u1
2.4.50-1
2.4.51-1~bpo10+1
2.4.51-1~bpo10+2
2.4.51-1~deb11u1
2.4.51-1
2.4.51-2
2.4.52-1~bpo10+1
2.4.52-1~deb11u1
2.4.52-1~deb11u2
2.4.52-1
2.4.52-2
2.4.52-3
2.4.53-1~deb11u1
2.4.53-1
2.4.53-2~bpo10+1
2.4.53-2
2.4.54-1~deb11u1
2.4.54-1
2.4.54-2
2.4.54-3
2.4.54-4
2.4.54-5
2.4.55-1
2.4.56-1~deb11u1
2.4.56-1~deb11u2
2.4.56-1
2.4.56-2
2.4.57-1
2.4.57-2
2.4.57-3
2.4.58-1