DSA-5231-1

Source
https://storage.googleapis.com/debian-osv/dsa-osv/DSA-5231-1.json
Aliases
Published
2022-09-17T00:00:00Z
Modified
2022-09-19T08:06:36.072046Z
Details

Several vulnerabilities were discovered in ConnMan, a network manager for embedded devices, which could result in denial of service or the execution of arbitrary code.

For the stable distribution (bullseye), these problems have been fixed in version 1.36-2.2+deb11u1.

We recommend that you upgrade your connman packages.

For the detailed security status of connman please refer to its security tracker page at: \ https://security-tracker.debian.org/tracker/connman

References

Affected packages

Debian:11 / connman

connman

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0
Fixed
1.36-2.2+deb11u1

Affected versions

1.*

1.36-2.2