GHSA-6gjm-6wj6-4px5

Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/08/GHSA-6gjm-6wj6-4px5/GHSA-6gjm-6wj6-4px5.json
Aliases
  • CVE-2022-35921
Published
2022-08-06T05:20:52Z
Modified
2022-08-06T05:20:52Z
Details

Impact

Users electing to prevent others starting private discussions with themselves.

Please note that admins and others with appropriate permissions can always bypass this preference, as was the case before.

Patches

Users of Byobu should update the extension to version 1.1.7, where this has been patched. This version is only supported on v1.2.0 and later of Flarum Core.

Users of Byobu with Flarum 1.0 or 1.1 should upgrade to Flarum 1.2 or later, or evaluate the impact this issue has on your forum's users and choose to disable the extension if needed.

Workarounds

There are no workarounds for this issue.

References

Affected packages

Packagist / fof/byobu

fof/byobu

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0.3.0-beta.2
Fixed
1.1.7

Affected versions