GHSA-96gq-6ch5-mm54

Suggest an improvement
Source
https://github.com/advisories/GHSA-96gq-6ch5-mm54
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2023/09/GHSA-96gq-6ch5-mm54/GHSA-96gq-6ch5-mm54.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-96gq-6ch5-mm54
Aliases
Published
2023-09-01T03:30:14Z
Modified
2023-11-08T04:13:43.767732Z
Severity
  • 7.5 (High) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N CVSS Calculator
Summary
usememos/memos vulnerable to improper input validation
Details

Improper Input Validation in GitHub repository usememos/memos prior to 0.13.2.

References

Affected packages

Go / github.com/usememos/memos

Package

Name
github.com/usememos/memos
View open source insights on deps.dev
Purl
pkg:golang/github.com/usememos/memos

Affected ranges

Type
SEMVER
Events
Introduced
0Unknown introduced version / All previous versions are affected

Database specific

{
    "last_known_affected_version_range": "< 0.13.2"
}