GHSA-9j9m-8wjc-ff96

Suggest an improvement
Source
https://github.com/advisories/GHSA-9j9m-8wjc-ff96
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2021/11/GHSA-9j9m-8wjc-ff96/GHSA-9j9m-8wjc-ff96.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-9j9m-8wjc-ff96
Aliases
Published
2021-11-10T17:02:44Z
Modified
2023-11-08T04:05:19.736635Z
Severity
  • 9.8 (Critical) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CVSS Calculator
Summary
Apostrophe CMS Insufficient Session Expiration vulnerability
Details

Apostrophe CMS versions between 2.63.0 to 3.3.1 affected by an insufficient session expiration vulnerability, which allows unauthenticated remote attackers to hijack recently logged-in users' sessions. As a mitigation for older releases the user account in question can be archived (3.x) or moved to the trash (2.x and earlier) which does disable the existing session.

References

Affected packages

npm / apostrophe

Package

Affected ranges

Type
SEMVER
Events
Introduced
2.63.0
Fixed
3.4.0