DLA-2996-1

See a problem?
Source
https://security-tracker.debian.org/tracker/DLA-2996-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-2996-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-2996-1
Related
Published
2022-05-06T00:00:00Z
Modified
2024-01-09T20:33:14.637773Z
Summary
mruby - security update
Details
References

Affected packages

Debian:9 / mruby

Package

Name
mruby
Purl
pkg:deb/debian/mruby?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.2.0+20161228+git30d5424a-1+deb9u1

Affected versions

1.*

1.2.0+20161228+git30d5424a-1