Source
https://security-tracker.debian.org/tracker/DLA-499-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-499-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-499-1
Related
Published
2016-05-31T00:00:00Z
Modified
2024-01-09T20:33:04.334165Z
Summary
php5 - security update
Details
References

Affected packages

Debian:7 / php5

Package

Name
php5
Purl
pkg:deb/debian/php5?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.4.45-0+deb7u3

Affected versions

5.*

5.4.4-14
5.4.4-14+deb7u1
5.4.4-14+deb7u2
5.4.4-14+deb7u3
5.4.4-14+deb7u4
5.4.4-14+deb7u5
5.4.4-14+deb7u7
5.4.4-14+deb7u8
5.4.4-14+deb7u9
5.4.4-14+deb7u10
5.4.4-14+deb7u11
5.4.4-14+deb7u12
5.4.4-14+deb7u13
5.4.4-14+deb7u14
5.4.4-15
5.4.4-15.1
5.4.6-1
5.4.6-2
5.4.8-1
5.4.9-1
5.4.9-2
5.4.9-3
5.4.9-4
5.4.11-1
5.4.15-1
5.4.34-0+deb7u1
5.4.35-0+deb7u1
5.4.35-0+deb7u2
5.4.36-0+deb7u1
5.4.36-0+deb7u3
5.4.38-0+deb7u1
5.4.39-0+deb7u1
5.4.39-0+deb7u2
5.4.41-0+deb7u1
5.4.44-0+deb7u1
5.4.45-0+deb7u1
5.4.45-0+deb7u2