USN-6767-1

Source
https://ubuntu.com/security/notices/USN-6767-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-6767-1.json
Related
  • CVE-2023-52435
  • CVE-2023-52486
  • CVE-2023-52583
  • CVE-2023-52587
  • CVE-2023-52594
  • CVE-2023-52595
  • CVE-2023-52597
  • CVE-2023-52598
  • CVE-2023-52599
  • CVE-2023-52601
  • CVE-2023-52602
  • CVE-2023-52604
  • CVE-2023-52606
  • CVE-2023-52607
  • CVE-2023-52615
  • CVE-2023-52617
  • CVE-2023-52619
  • CVE-2023-52622
  • CVE-2023-52623
  • CVE-2023-52637
  • CVE-2024-23849
  • CVE-2024-26593
  • CVE-2024-26598
  • CVE-2024-26600
  • CVE-2024-26602
  • CVE-2024-26606
  • CVE-2024-26615
  • CVE-2024-26625
  • CVE-2024-26635
  • CVE-2024-26636
  • CVE-2024-26645
  • CVE-2024-26663
  • CVE-2024-26664
  • CVE-2024-26671
  • CVE-2024-26673
  • CVE-2024-26675
  • CVE-2024-26679
  • CVE-2024-26684
  • CVE-2024-26685
  • CVE-2024-26696
  • CVE-2024-26697
  • CVE-2024-26702
  • CVE-2024-26704
  • CVE-2024-26720
  • CVE-2024-26722
  • CVE-2024-26825
  • CVE-2024-26910
  • CVE-2024-26920
Published
2024-05-07T19:36:29.406506Z
Modified
2024-05-07T19:36:29.406506Z
Summary
linux, linux-aws, linux-aws-5.4, linux-azure, linux-azure-5.4, linux-gcp, linux-gcp-5.4, linux-gkeop, linux-hwe-5.4, linux-ibm, linux-ibm-5.4, linux-iot, linux-kvm, linux-oracle, linux-oracle-5.4, linux-raspi, linux-raspi-5.4, linux-xilinx-zynqmp vulnerabilities
Details

Chenyuan Yang discovered that the RDS Protocol implementation in the Linux kernel contained an out-of-bounds read vulnerability. An attacker could use this to possibly cause a denial of service (system crash). (CVE-2024-23849)

Several security issues were discovered in the Linux kernel. An attacker could possibly use these to compromise the system. This update corrects flaws in the following subsystems: - ARM64 architecture; - PowerPC architecture; - S390 architecture; - Block layer subsystem; - Android drivers; - Hardware random number generator core; - GPU drivers; - Hardware monitoring drivers; - I2C subsystem; - IIO Magnetometer sensors drivers; - InfiniBand drivers; - Network drivers; - PCI driver for MicroSemi Switchtec; - PHY drivers; - Ceph distributed file system; - Ext4 file system; - JFS file system; - NILFS2 file system; - Pstore file system; - Core kernel; - Memory management; - CAN network layer; - Networking core; - IPv4 networking; - Logical Link layer; - Netfilter; - NFC subsystem; - SMC sockets; - Sun RPC protocol; - TIPC protocol; - Realtek audio codecs; (CVE-2024-26696, CVE-2023-52583, CVE-2024-26720, CVE-2023-52615, CVE-2023-52599, CVE-2023-52587, CVE-2024-26635, CVE-2024-26704, CVE-2024-26625, CVE-2024-26825, CVE-2023-52622, CVE-2023-52435, CVE-2023-52617, CVE-2023-52598, CVE-2024-26645, CVE-2023-52619, CVE-2024-26593, CVE-2024-26685, CVE-2023-52602, CVE-2023-52486, CVE-2024-26697, CVE-2024-26675, CVE-2024-26600, CVE-2023-52604, CVE-2024-26664, CVE-2024-26606, CVE-2023-52594, CVE-2024-26671, CVE-2024-26598, CVE-2024-26673, CVE-2024-26920, CVE-2024-26722, CVE-2023-52601, CVE-2024-26602, CVE-2023-52637, CVE-2023-52623, CVE-2024-26702, CVE-2023-52597, CVE-2024-26684, CVE-2023-52606, CVE-2024-26679, CVE-2024-26663, CVE-2024-26910, CVE-2024-26615, CVE-2023-52595, CVE-2023-52607, CVE-2024-26636)

References

Affected packages

Ubuntu:Pro:18.04:LTS / linux-aws-5.4

Package

Name
linux-aws-5.4

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
5.4.0-1124.134~18.04.1

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "linux-headers-5.4.0-1124-aws": "5.4.0-1124.134~18.04.1",
            "linux-image-5.4.0-1124-aws": "5.4.0-1124.134~18.04.1",
            "linux-tools-5.4.0-1124-aws": "5.4.0-1124.134~18.04.1",
            "linux-image-aws-edge": "5.4.0.1124.134~18.04.1",
            "linux-headers-aws": "5.4.0.1124.134~18.04.1",
            "linux-image-unsigned-5.4.0-1124-aws": "5.4.0-1124.134~18.04.1",
            "linux-cloud-tools-5.4.0-1124-aws": "5.4.0-1124.134~18.04.1",
            "linux-image-aws": "5.4.0.1124.134~18.04.1",
            "linux-buildinfo-5.4.0-1124-aws": "5.4.0-1124.134~18.04.1",
            "linux-modules-5.4.0-1124-aws": "5.4.0-1124.134~18.04.1",
            "linux-modules-extra-5.4.0-1124-aws": "5.4.0-1124.134~18.04.1",
            "linux-headers-aws-edge": "5.4.0.1124.134~18.04.1",
            "linux-aws-5.4-headers-5.4.0-1124": "5.4.0-1124.134~18.04.1",
            "linux-aws-5.4-cloud-tools-5.4.0-1124": "5.4.0-1124.134~18.04.1",
            "linux-aws-5.4-tools-5.4.0-1124": "5.4.0-1124.134~18.04.1",
            "linux-modules-extra-aws": "5.4.0.1124.134~18.04.1",
            "linux-modules-extra-aws-edge": "5.4.0.1124.134~18.04.1",
            "linux-tools-aws-edge": "5.4.0.1124.134~18.04.1",
            "linux-aws": "5.4.0.1124.134~18.04.1",
            "linux-aws-edge": "5.4.0.1124.134~18.04.1",
            "linux-tools-aws": "5.4.0.1124.134~18.04.1"
        }
    ]
}

Ubuntu:Pro:18.04:LTS / linux-azure-5.4

Package

Name
linux-azure-5.4

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
5.4.0-1129.136~18.04.1

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "linux-image-5.4.0-1129-azure": "5.4.0-1129.136~18.04.1",
            "linux-headers-5.4.0-1129-azure": "5.4.0-1129.136~18.04.1",
            "linux-buildinfo-5.4.0-1129-azure": "5.4.0-1129.136~18.04.1",
            "linux-modules-extra-azure": "5.4.0.1129.136~18.04.1",
            "linux-signed-image-azure": "5.4.0.1129.136~18.04.1",
            "linux-tools-5.4.0-1129-azure": "5.4.0-1129.136~18.04.1",
            "linux-azure": "5.4.0.1129.136~18.04.1",
            "linux-modules-5.4.0-1129-azure": "5.4.0-1129.136~18.04.1",
            "linux-cloud-tools-5.4.0-1129-azure": "5.4.0-1129.136~18.04.1",
            "linux-signed-azure": "5.4.0.1129.136~18.04.1",
            "linux-azure-edge": "5.4.0.1129.136~18.04.1",
            "linux-headers-azure-edge": "5.4.0.1129.136~18.04.1",
            "linux-azure-5.4-cloud-tools-5.4.0-1129": "5.4.0-1129.136~18.04.1",
            "linux-headers-azure": "5.4.0.1129.136~18.04.1",
            "linux-cloud-tools-azure-edge": "5.4.0.1129.136~18.04.1",
            "linux-azure-5.4-headers-5.4.0-1129": "5.4.0-1129.136~18.04.1",
            "linux-tools-azure": "5.4.0.1129.136~18.04.1",
            "linux-cloud-tools-azure": "5.4.0.1129.136~18.04.1",
            "linux-tools-azure-edge": "5.4.0.1129.136~18.04.1",
            "linux-image-azure": "5.4.0.1129.136~18.04.1",
            "linux-modules-extra-5.4.0-1129-azure": "5.4.0-1129.136~18.04.1",
            "linux-image-azure-edge": "5.4.0.1129.136~18.04.1",
            "linux-image-unsigned-5.4.0-1129-azure": "5.4.0-1129.136~18.04.1",
            "linux-azure-5.4-tools-5.4.0-1129": "5.4.0-1129.136~18.04.1",
            "linux-signed-azure-edge": "5.4.0.1129.136~18.04.1",
            "linux-signed-image-azure-edge": "5.4.0.1129.136~18.04.1",
            "linux-modules-extra-azure-edge": "5.4.0.1129.136~18.04.1"
        }
    ]
}

Ubuntu:Pro:18.04:LTS / linux-gcp-5.4

Package

Name
linux-gcp-5.4

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
5.4.0-1128.137~18.04.1

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "linux-image-5.4.0-1128-gcp": "5.4.0-1128.137~18.04.1",
            "linux-tools-gcp": "5.4.0.1128.137~18.04.1",
            "linux-gcp-5.4-tools-5.4.0-1128": "5.4.0-1128.137~18.04.1",
            "linux-headers-5.4.0-1128-gcp": "5.4.0-1128.137~18.04.1",
            "linux-headers-gcp-edge": "5.4.0.1128.137~18.04.1",
            "linux-gcp": "5.4.0.1128.137~18.04.1",
            "linux-tools-gcp-edge": "5.4.0.1128.137~18.04.1",
            "linux-image-gcp-edge": "5.4.0.1128.137~18.04.1",
            "linux-headers-gcp": "5.4.0.1128.137~18.04.1",
            "linux-modules-5.4.0-1128-gcp": "5.4.0-1128.137~18.04.1",
            "linux-modules-extra-gcp": "5.4.0.1128.137~18.04.1",
            "linux-gcp-edge": "5.4.0.1128.137~18.04.1",
            "linux-modules-extra-gcp-edge": "5.4.0.1128.137~18.04.1",
            "linux-modules-extra-5.4.0-1128-gcp": "5.4.0-1128.137~18.04.1",
            "linux-image-gcp": "5.4.0.1128.137~18.04.1",
            "linux-gcp-5.4-headers-5.4.0-1128": "5.4.0-1128.137~18.04.1",
            "linux-buildinfo-5.4.0-1128-gcp": "5.4.0-1128.137~18.04.1",
            "linux-image-unsigned-5.4.0-1128-gcp": "5.4.0-1128.137~18.04.1",
            "linux-tools-5.4.0-1128-gcp": "5.4.0-1128.137~18.04.1"
        }
    ]
}

Ubuntu:Pro:18.04:LTS / linux-hwe-5.4

Package

Name
linux-hwe-5.4

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
5.4.0-181.201~18.04.1

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "linux-generic-hwe-18.04": "5.4.0.181.201~18.04.1",
            "linux-headers-oem": "5.4.0.181.201~18.04.1",
            "linux-image-snapdragon-hwe-18.04-edge": "5.4.0.181.201~18.04.1",
            "linux-cloud-tools-5.4.0-181-lowlatency": "5.4.0-181.201~18.04.1",
            "linux-image-5.4.0-181-lowlatency": "5.4.0-181.201~18.04.1",
            "linux-lowlatency-hwe-18.04": "5.4.0.181.201~18.04.1",
            "linux-tools-virtual-hwe-18.04-edge": "5.4.0.181.201~18.04.1",
            "linux-headers-snapdragon-hwe-18.04-edge": "5.4.0.181.201~18.04.1",
            "linux-lowlatency-hwe-18.04-edge": "5.4.0.181.201~18.04.1",
            "linux-headers-5.4.0-181-generic": "5.4.0-181.201~18.04.1",
            "linux-snapdragon-hwe-18.04": "5.4.0.181.201~18.04.1",
            "linux-snapdragon-hwe-18.04-edge": "5.4.0.181.201~18.04.1",
            "linux-headers-lowlatency-hwe-18.04-edge": "5.4.0.181.201~18.04.1",
            "linux-headers-generic-hwe-18.04": "5.4.0.181.201~18.04.1",
            "linux-tools-snapdragon-hwe-18.04-edge": "5.4.0.181.201~18.04.1",
            "linux-tools-5.4.0-181-lowlatency": "5.4.0-181.201~18.04.1",
            "linux-cloud-tools-generic-hwe-18.04": "5.4.0.181.201~18.04.1",
            "linux-image-5.4.0-181-generic": "5.4.0-181.201~18.04.1",
            "linux-oem": "5.4.0.181.201~18.04.1",
            "linux-tools-5.4.0-181-generic": "5.4.0-181.201~18.04.1",
            "linux-cloud-tools-5.4.0-181-generic": "5.4.0-181.201~18.04.1",
            "linux-image-unsigned-5.4.0-181-lowlatency": "5.4.0-181.201~18.04.1",
            "linux-hwe-5.4-cloud-tools-5.4.0-181": "5.4.0-181.201~18.04.1",
            "linux-cloud-tools-lowlatency-hwe-18.04-edge": "5.4.0.181.201~18.04.1",
            "linux-hwe-5.4-headers-5.4.0-181": "5.4.0-181.201~18.04.1",
            "linux-modules-5.4.0-181-generic": "5.4.0-181.201~18.04.1",
            "linux-image-unsigned-5.4.0-181-generic": "5.4.0-181.201~18.04.1",
            "linux-hwe-5.4-cloud-tools-common": "5.4.0-181.201~18.04.1",
            "linux-image-generic-hwe-18.04-edge": "5.4.0.181.201~18.04.1",
            "linux-modules-5.4.0-181-lowlatency": "5.4.0-181.201~18.04.1",
            "linux-cloud-tools-lowlatency-hwe-18.04": "5.4.0.181.201~18.04.1",
            "linux-headers-lowlatency-hwe-18.04": "5.4.0.181.201~18.04.1",
            "linux-headers-virtual-hwe-18.04-edge": "5.4.0.181.201~18.04.1",
            "linux-tools-generic-hwe-18.04-edge": "5.4.0.181.201~18.04.1",
            "linux-modules-extra-virtual-hwe-18.04": "5.4.0.181.201~18.04.1",
            "linux-generic-hwe-18.04-edge": "5.4.0.181.201~18.04.1",
            "linux-headers-5.4.0-181-lowlatency": "5.4.0-181.201~18.04.1",
            "linux-tools-lowlatency-hwe-18.04-edge": "5.4.0.181.201~18.04.1",
            "linux-buildinfo-5.4.0-181-lowlatency": "5.4.0-181.201~18.04.1",
            "linux-headers-snapdragon-hwe-18.04": "5.4.0.181.201~18.04.1",
            "linux-modules-extra-5.4.0-181-generic": "5.4.0-181.201~18.04.1",
            "linux-headers-generic-hwe-18.04-edge": "5.4.0.181.201~18.04.1",
            "linux-headers-oem-osp1": "5.4.0.181.201~18.04.1",
            "linux-image-lowlatency-hwe-18.04": "5.4.0.181.201~18.04.1",
            "linux-hwe-5.4-source-5.4.0": "5.4.0-181.201~18.04.1",
            "linux-image-virtual-hwe-18.04-edge": "5.4.0.181.201~18.04.1",
            "linux-buildinfo-5.4.0-181-generic": "5.4.0-181.201~18.04.1",
            "linux-cloud-tools-generic-hwe-18.04-edge": "5.4.0.181.201~18.04.1",
            "linux-image-lowlatency-hwe-18.04-edge": "5.4.0.181.201~18.04.1",
            "linux-headers-virtual-hwe-18.04": "5.4.0.181.201~18.04.1",
            "linux-tools-oem-osp1": "5.4.0.181.201~18.04.1",
            "linux-modules-extra-virtual-hwe-18.04-edge": "5.4.0.181.201~18.04.1",
            "linux-oem-osp1": "5.4.0.181.201~18.04.1",
            "linux-tools-oem": "5.4.0.181.201~18.04.1",
            "linux-hwe-5.4-tools-common": "5.4.0-181.201~18.04.1",
            "linux-virtual-hwe-18.04": "5.4.0.181.201~18.04.1",
            "linux-image-oem": "5.4.0.181.201~18.04.1",
            "linux-cloud-tools-virtual-hwe-18.04-edge": "5.4.0.181.201~18.04.1",
            "linux-virtual-hwe-18.04-edge": "5.4.0.181.201~18.04.1",
            "linux-hwe-5.4-tools-5.4.0-181": "5.4.0-181.201~18.04.1",
            "linux-cloud-tools-virtual-hwe-18.04": "5.4.0.181.201~18.04.1",
            "linux-image-generic-hwe-18.04": "5.4.0.181.201~18.04.1",
            "linux-image-virtual-hwe-18.04": "5.4.0.181.201~18.04.1",
            "linux-tools-virtual-hwe-18.04": "5.4.0.181.201~18.04.1",
            "linux-image-extra-virtual-hwe-18.04-edge": "5.4.0.181.201~18.04.1",
            "linux-image-oem-osp1": "5.4.0.181.201~18.04.1",
            "linux-image-snapdragon-hwe-18.04": "5.4.0.181.201~18.04.1",
            "linux-tools-generic-hwe-18.04": "5.4.0.181.201~18.04.1",
            "linux-tools-snapdragon-hwe-18.04": "5.4.0.181.201~18.04.1",
            "linux-tools-lowlatency-hwe-18.04": "5.4.0.181.201~18.04.1",
            "linux-image-extra-virtual-hwe-18.04": "5.4.0.181.201~18.04.1"
        }
    ]
}

Ubuntu:Pro:18.04:LTS / linux-ibm-5.4

Package

Name
linux-ibm-5.4

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
5.4.0-1071.76~18.04.1

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "linux-modules-extra-5.4.0-1071-ibm": "5.4.0-1071.76~18.04.1",
            "linux-image-5.4.0-1071-ibm": "5.4.0-1071.76~18.04.1",
            "linux-tools-ibm-edge": "5.4.0.1071.76~18.04.1",
            "linux-modules-extra-ibm": "5.4.0.1071.76~18.04.1",
            "linux-headers-ibm-edge": "5.4.0.1071.76~18.04.1",
            "linux-modules-5.4.0-1071-ibm": "5.4.0-1071.76~18.04.1",
            "linux-tools-5.4.0-1071-ibm": "5.4.0-1071.76~18.04.1",
            "linux-ibm-5.4-headers-5.4.0-1071": "5.4.0-1071.76~18.04.1",
            "linux-ibm-5.4-tools-common": "5.4.0-1071.76~18.04.1",
            "linux-ibm-edge": "5.4.0.1071.76~18.04.1",
            "linux-tools-ibm": "5.4.0.1071.76~18.04.1",
            "linux-modules-extra-ibm-edge": "5.4.0.1071.76~18.04.1",
            "linux-headers-ibm": "5.4.0.1071.76~18.04.1",
            "linux-headers-5.4.0-1071-ibm": "5.4.0-1071.76~18.04.1",
            "linux-buildinfo-5.4.0-1071-ibm": "5.4.0-1071.76~18.04.1",
            "linux-ibm-5.4-cloud-tools-common": "5.4.0-1071.76~18.04.1",
            "linux-image-ibm-edge": "5.4.0.1071.76~18.04.1",
            "linux-image-unsigned-5.4.0-1071-ibm": "5.4.0-1071.76~18.04.1",
            "linux-ibm": "5.4.0.1071.76~18.04.1",
            "linux-ibm-5.4-tools-5.4.0-1071": "5.4.0-1071.76~18.04.1",
            "linux-image-ibm": "5.4.0.1071.76~18.04.1",
            "linux-ibm-5.4-source-5.4.0": "5.4.0-1071.76~18.04.1"
        }
    ]
}

Ubuntu:Pro:18.04:LTS / linux-oracle-5.4

Package

Name
linux-oracle-5.4

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
5.4.0-1123.132~18.04.1

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "linux-modules-extra-oracle-edge": "5.4.0.1123.132~18.04.1",
            "linux-buildinfo-5.4.0-1123-oracle": "5.4.0-1123.132~18.04.1",
            "linux-signed-oracle-edge": "5.4.0.1123.132~18.04.1",
            "linux-modules-extra-5.4.0-1123-oracle": "5.4.0-1123.132~18.04.1",
            "linux-image-unsigned-5.4.0-1123-oracle": "5.4.0-1123.132~18.04.1",
            "linux-headers-5.4.0-1123-oracle": "5.4.0-1123.132~18.04.1",
            "linux-oracle-5.4-tools-5.4.0-1123": "5.4.0-1123.132~18.04.1",
            "linux-oracle": "5.4.0.1123.132~18.04.1",
            "linux-signed-oracle": "5.4.0.1123.132~18.04.1",
            "linux-modules-5.4.0-1123-oracle": "5.4.0-1123.132~18.04.1",
            "linux-signed-image-oracle": "5.4.0.1123.132~18.04.1",
            "linux-tools-5.4.0-1123-oracle": "5.4.0-1123.132~18.04.1",
            "linux-oracle-5.4-headers-5.4.0-1123": "5.4.0-1123.132~18.04.1",
            "linux-tools-oracle-edge": "5.4.0.1123.132~18.04.1",
            "linux-headers-oracle": "5.4.0.1123.132~18.04.1",
            "linux-image-5.4.0-1123-oracle": "5.4.0-1123.132~18.04.1",
            "linux-modules-extra-oracle": "5.4.0.1123.132~18.04.1",
            "linux-headers-oracle-edge": "5.4.0.1123.132~18.04.1",
            "linux-signed-image-oracle-edge": "5.4.0.1123.132~18.04.1",
            "linux-oracle-edge": "5.4.0.1123.132~18.04.1",
            "linux-tools-oracle": "5.4.0.1123.132~18.04.1",
            "linux-image-oracle": "5.4.0.1123.132~18.04.1",
            "linux-image-oracle-edge": "5.4.0.1123.132~18.04.1"
        }
    ]
}

Ubuntu:Pro:18.04:LTS / linux-raspi-5.4

Package

Name
linux-raspi-5.4

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
5.4.0-1108.120~18.04.1

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "linux-image-raspi-hwe-18.04-edge": "5.4.0.1108.120~18.04.1",
            "linux-tools-raspi-hwe-18.04-edge": "5.4.0.1108.120~18.04.1",
            "linux-raspi-hwe-18.04-edge": "5.4.0.1108.120~18.04.1",
            "linux-image-5.4.0-1108-raspi": "5.4.0-1108.120~18.04.1",
            "linux-image-raspi-hwe-18.04": "5.4.0.1108.120~18.04.1",
            "linux-raspi-hwe-18.04": "5.4.0.1108.120~18.04.1",
            "linux-modules-5.4.0-1108-raspi": "5.4.0-1108.120~18.04.1",
            "linux-tools-5.4.0-1108-raspi": "5.4.0-1108.120~18.04.1",
            "linux-raspi-5.4-tools-5.4.0-1108": "5.4.0-1108.120~18.04.1",
            "linux-raspi-5.4-headers-5.4.0-1108": "5.4.0-1108.120~18.04.1",
            "linux-headers-raspi-hwe-18.04-edge": "5.4.0.1108.120~18.04.1",
            "linux-headers-5.4.0-1108-raspi": "5.4.0-1108.120~18.04.1",
            "linux-headers-raspi-hwe-18.04": "5.4.0.1108.120~18.04.1",
            "linux-buildinfo-5.4.0-1108-raspi": "5.4.0-1108.120~18.04.1",
            "linux-tools-raspi-hwe-18.04": "5.4.0.1108.120~18.04.1"
        }
    ]
}

Ubuntu:20.04:LTS / linux

Package

Name
linux

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
5.4.0-181.201

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-generic-hwe-18.04": "5.4.0.181.179",
            "linux-headers-oem": "5.4.0.181.179",
            "linux-tools-virtual-hwe-18.04-edge": "5.4.0.181.179",
            "linux-cloud-tools-5.4.0-181-lowlatency": "5.4.0-181.201",
            "linux-image-5.4.0-181-lowlatency": "5.4.0-181.201",
            "linux-lowlatency-hwe-18.04": "5.4.0.181.179",
            "linux-tools-5.4.0-181": "5.4.0-181.201",
            "linux-cloud-tools-lowlatency": "5.4.0.181.179",
            "linux-headers-5.4.0-181-generic": "5.4.0-181.201",
            "linux-tools-5.4.0-181-generic-lpae": "5.4.0-181.201",
            "linux-lowlatency-hwe-18.04-edge": "5.4.0.181.179",
            "linux-headers-lowlatency-hwe-18.04-edge": "5.4.0.181.179",
            "linux-generic-lpae-hwe-18.04": "5.4.0.181.179",
            "linux-headers-generic-hwe-18.04": "5.4.0.181.179",
            "linux-generic-lpae-hwe-18.04-edge": "5.4.0.181.179",
            "linux-tools-virtual": "5.4.0.181.179",
            "linux-oem-osp1-tools-host": "5.4.0.181.179",
            "linux-cloud-tools-generic-hwe-18.04": "5.4.0.181.179",
            "linux-tools-5.4.0-181-lowlatency": "5.4.0-181.201",
            "linux-image-5.4.0-181-generic": "5.4.0-181.201",
            "linux-source": "5.4.0.181.179",
            "linux-image-extra-virtual": "5.4.0.181.179",
            "linux-oem": "5.4.0.181.179",
            "linux-tools-generic-lpae-hwe-18.04": "5.4.0.181.179",
            "linux-cloud-tools-generic": "5.4.0.181.179",
            "linux-headers-5.4.0-181": "5.4.0-181.201",
            "linux-tools-5.4.0-181-generic": "5.4.0-181.201",
            "linux-image-virtual": "5.4.0.181.179",
            "linux-tools-generic": "5.4.0.181.179",
            "linux-cloud-tools-5.4.0-181-generic": "5.4.0-181.201",
            "linux-generic-lpae": "5.4.0.181.179",
            "linux-image-unsigned-5.4.0-181-lowlatency": "5.4.0-181.201",
            "linux-virtual": "5.4.0.181.179",
            "linux-cloud-tools-lowlatency-hwe-18.04-edge": "5.4.0.181.179",
            "linux-headers-5.4.0-181-generic-lpae": "5.4.0-181.201",
            "linux-image-unsigned-5.4.0-181-generic": "5.4.0-181.201",
            "linux-modules-5.4.0-181-generic": "5.4.0-181.201",
            "linux-cloud-tools-virtual": "5.4.0.181.179",
            "linux-image-generic-hwe-18.04-edge": "5.4.0.181.179",
            "linux-modules-5.4.0-181-lowlatency": "5.4.0-181.201",
            "linux-image-generic-lpae-hwe-18.04": "5.4.0.181.179",
            "linux-cloud-tools-lowlatency-hwe-18.04": "5.4.0.181.179",
            "linux-crashdump": "5.4.0.181.179",
            "linux-generic": "5.4.0.181.179",
            "linux-headers-lowlatency-hwe-18.04": "5.4.0.181.179",
            "linux-headers-virtual-hwe-18.04-edge": "5.4.0.181.179",
            "linux-buildinfo-5.4.0-181-generic-lpae": "5.4.0-181.201",
            "linux-tools-generic-hwe-18.04-edge": "5.4.0.181.179",
            "linux-generic-hwe-18.04-edge": "5.4.0.181.179",
            "linux-headers-5.4.0-181-lowlatency": "5.4.0-181.201",
            "linux-headers-generic-lpae": "5.4.0.181.179",
            "linux-tools-lowlatency-hwe-18.04-edge": "5.4.0.181.179",
            "linux-image-generic-lpae": "5.4.0.181.179",
            "linux-buildinfo-5.4.0-181-lowlatency": "5.4.0-181.201",
            "linux-modules-extra-5.4.0-181-generic": "5.4.0-181.201",
            "linux-tools-lowlatency": "5.4.0.181.179",
            "linux-headers-generic-hwe-18.04-edge": "5.4.0.181.179",
            "linux-cloud-tools-common": "5.4.0-181.201",
            "linux-headers-oem-osp1": "5.4.0.181.179",
            "linux-image-lowlatency-hwe-18.04": "5.4.0.181.179",
            "linux-cloud-tools-5.4.0-181": "5.4.0-181.201",
            "linux-libc-dev": "5.4.0-181.201",
            "linux-buildinfo-5.4.0-181-generic": "5.4.0-181.201",
            "linux-cloud-tools-generic-hwe-18.04-edge": "5.4.0.181.179",
            "linux-source-5.4.0": "5.4.0-181.201",
            "linux-doc": "5.4.0-181.201",
            "linux-headers-virtual-hwe-18.04": "5.4.0.181.179",
            "linux-image-virtual-hwe-18.04-edge": "5.4.0.181.179",
            "linux-tools-oem-osp1": "5.4.0.181.179",
            "linux-oem-osp1": "5.4.0.181.179",
            "linux-headers-generic-lpae-hwe-18.04": "5.4.0.181.179",
            "linux-image-lowlatency-hwe-18.04-edge": "5.4.0.181.179",
            "linux-headers-generic": "5.4.0.181.179",
            "linux-tools-oem": "5.4.0.181.179",
            "linux-headers-lowlatency": "5.4.0.181.179",
            "linux-oem-tools-host": "5.4.0.181.179",
            "linux-tools-generic-lpae-hwe-18.04-edge": "5.4.0.181.179",
            "linux-headers-virtual": "5.4.0.181.179",
            "linux-image-lowlatency": "5.4.0.181.179",
            "linux-virtual-hwe-18.04": "5.4.0.181.179",
            "linux-image-oem": "5.4.0.181.179",
            "linux-cloud-tools-virtual-hwe-18.04-edge": "5.4.0.181.179",
            "linux-modules-5.4.0-181-generic-lpae": "5.4.0-181.201",
            "linux-tools-host": "5.4.0-181.201",
            "linux-image-generic-lpae-hwe-18.04-edge": "5.4.0.181.179",
            "linux-virtual-hwe-18.04-edge": "5.4.0.181.179",
            "linux-image-generic-hwe-18.04": "5.4.0.181.179",
            "linux-cloud-tools-virtual-hwe-18.04": "5.4.0.181.179",
            "linux-image-virtual-hwe-18.04": "5.4.0.181.179",
            "linux-tools-generic-lpae": "5.4.0.181.179",
            "linux-headers-generic-lpae-hwe-18.04-edge": "5.4.0.181.179",
            "linux-image-extra-virtual-hwe-18.04-edge": "5.4.0.181.179",
            "linux-image-oem-osp1": "5.4.0.181.179",
            "linux-tools-virtual-hwe-18.04": "5.4.0.181.179",
            "linux-image-5.4.0-181-generic-lpae": "5.4.0-181.201",
            "linux-tools-generic-hwe-18.04": "5.4.0.181.179",
            "linux-image-generic": "5.4.0.181.179",
            "linux-tools-common": "5.4.0-181.201",
            "linux-lowlatency": "5.4.0.181.179",
            "linux-tools-lowlatency-hwe-18.04": "5.4.0.181.179",
            "linux-image-extra-virtual-hwe-18.04": "5.4.0.181.179"
        }
    ]
}

Ubuntu:20.04:LTS / linux-aws

Package

Name
linux-aws

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
5.4.0-1124.134

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-image-5.4.0-1124-aws": "5.4.0-1124.134",
            "linux-tools-5.4.0-1124-aws": "5.4.0-1124.134",
            "linux-aws-tools-5.4.0-1124": "5.4.0-1124.134",
            "linux-modules-extra-aws-lts-20.04": "5.4.0.1124.121",
            "linux-image-unsigned-5.4.0-1124-aws": "5.4.0-1124.134",
            "linux-aws-lts-20.04": "5.4.0.1124.121",
            "linux-aws-headers-5.4.0-1124": "5.4.0-1124.134",
            "linux-cloud-tools-5.4.0-1124-aws": "5.4.0-1124.134",
            "linux-tools-aws-lts-20.04": "5.4.0.1124.121",
            "linux-buildinfo-5.4.0-1124-aws": "5.4.0-1124.134",
            "linux-modules-5.4.0-1124-aws": "5.4.0-1124.134",
            "linux-headers-aws-lts-20.04": "5.4.0.1124.121",
            "linux-modules-extra-5.4.0-1124-aws": "5.4.0-1124.134",
            "linux-aws-cloud-tools-5.4.0-1124": "5.4.0-1124.134",
            "linux-image-aws-lts-20.04": "5.4.0.1124.121",
            "linux-headers-5.4.0-1124-aws": "5.4.0-1124.134"
        }
    ]
}

Ubuntu:20.04:LTS / linux-azure

Package

Name
linux-azure

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
5.4.0-1129.136

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-image-5.4.0-1129-azure": "5.4.0-1129.136",
            "linux-tools-5.4.0-1129-azure": "5.4.0-1129.136",
            "linux-tools-azure-lts-20.04": "5.4.0.1129.123",
            "linux-azure-cloud-tools-5.4.0-1129": "5.4.0-1129.136",
            "linux-cloud-tools-5.4.0-1129-azure": "5.4.0-1129.136",
            "linux-modules-extra-azure-lts-20.04": "5.4.0.1129.123",
            "linux-cloud-tools-azure-lts-20.04": "5.4.0.1129.123",
            "linux-image-azure-lts-20.04": "5.4.0.1129.123",
            "linux-headers-azure-lts-20.04": "5.4.0.1129.123",
            "linux-azure-tools-5.4.0-1129": "5.4.0-1129.136",
            "linux-modules-5.4.0-1129-azure": "5.4.0-1129.136",
            "linux-headers-5.4.0-1129-azure": "5.4.0-1129.136",
            "linux-buildinfo-5.4.0-1129-azure": "5.4.0-1129.136",
            "linux-image-unsigned-5.4.0-1129-azure": "5.4.0-1129.136",
            "linux-azure-headers-5.4.0-1129": "5.4.0-1129.136",
            "linux-azure-lts-20.04": "5.4.0.1129.123",
            "linux-modules-extra-5.4.0-1129-azure": "5.4.0-1129.136"
        }
    ]
}

Ubuntu:20.04:LTS / linux-gcp

Package

Name
linux-gcp

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
5.4.0-1128.137

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-image-5.4.0-1128-gcp": "5.4.0-1128.137",
            "linux-gcp-headers-5.4.0-1128": "5.4.0-1128.137",
            "linux-tools-5.4.0-1128-gcp": "5.4.0-1128.137",
            "linux-modules-extra-gcp-lts-20.04": "5.4.0.1128.130",
            "linux-image-gcp-lts-20.04": "5.4.0.1128.130",
            "linux-headers-5.4.0-1128-gcp": "5.4.0-1128.137",
            "linux-tools-gcp-lts-20.04": "5.4.0.1128.130",
            "linux-modules-extra-5.4.0-1128-gcp": "5.4.0-1128.137",
            "linux-modules-5.4.0-1128-gcp": "5.4.0-1128.137",
            "linux-gcp-tools-5.4.0-1128": "5.4.0-1128.137",
            "linux-headers-gcp-lts-20.04": "5.4.0.1128.130",
            "linux-buildinfo-5.4.0-1128-gcp": "5.4.0-1128.137",
            "linux-image-unsigned-5.4.0-1128-gcp": "5.4.0-1128.137",
            "linux-gcp-lts-20.04": "5.4.0.1128.130"
        }
    ]
}

Ubuntu:20.04:LTS / linux-gkeop

Package

Name
linux-gkeop

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
5.4.0-1091.95

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-headers-gkeop-5.4": "5.4.0.1091.89",
            "linux-image-gkeop-5.4": "5.4.0.1091.89",
            "linux-gkeop-5.4": "5.4.0.1091.89",
            "linux-tools-5.4.0-1091-gkeop": "5.4.0-1091.95",
            "linux-modules-5.4.0-1091-gkeop": "5.4.0-1091.95",
            "linux-cloud-tools-gkeop": "5.4.0.1091.89",
            "linux-gkeop": "5.4.0.1091.89",
            "linux-tools-gkeop": "5.4.0.1091.89",
            "linux-modules-extra-gkeop": "5.4.0.1091.89",
            "linux-image-gkeop": "5.4.0.1091.89",
            "linux-image-5.4.0-1091-gkeop": "5.4.0-1091.95",
            "linux-gkeop-headers-5.4.0-1091": "5.4.0-1091.95",
            "linux-headers-5.4.0-1091-gkeop": "5.4.0-1091.95",
            "linux-cloud-tools-gkeop-5.4": "5.4.0.1091.89",
            "linux-buildinfo-5.4.0-1091-gkeop": "5.4.0-1091.95",
            "linux-gkeop-source-5.4.0": "5.4.0-1091.95",
            "linux-gkeop-cloud-tools-5.4.0-1091": "5.4.0-1091.95",
            "linux-gkeop-tools-5.4.0-1091": "5.4.0-1091.95",
            "linux-modules-extra-5.4.0-1091-gkeop": "5.4.0-1091.95",
            "linux-image-unsigned-5.4.0-1091-gkeop": "5.4.0-1091.95",
            "linux-tools-gkeop-5.4": "5.4.0.1091.89",
            "linux-modules-extra-gkeop-5.4": "5.4.0.1091.89",
            "linux-cloud-tools-5.4.0-1091-gkeop": "5.4.0-1091.95",
            "linux-headers-gkeop": "5.4.0.1091.89"
        }
    ]
}

Ubuntu:20.04:LTS / linux-ibm

Package

Name
linux-ibm

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
5.4.0-1071.76

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-modules-extra-5.4.0-1071-ibm": "5.4.0-1071.76",
            "linux-headers-ibm-lts-20.04": "5.4.0.1071.100",
            "linux-tools-ibm-lts-20.04": "5.4.0.1071.100",
            "linux-tools-5.4.0-1071-ibm": "5.4.0-1071.76",
            "linux-modules-5.4.0-1071-ibm": "5.4.0-1071.76",
            "linux-ibm-tools-5.4.0-1071": "5.4.0-1071.76",
            "linux-ibm-lts-20.04": "5.4.0.1071.100",
            "linux-ibm-tools-common": "5.4.0-1071.76",
            "linux-headers-5.4.0-1071-ibm": "5.4.0-1071.76",
            "linux-buildinfo-5.4.0-1071-ibm": "5.4.0-1071.76",
            "linux-modules-extra-ibm-lts-20.04": "5.4.0.1071.100",
            "linux-ibm-headers-5.4.0-1071": "5.4.0-1071.76",
            "linux-image-ibm-lts-20.04": "5.4.0.1071.100",
            "linux-image-unsigned-5.4.0-1071-ibm": "5.4.0-1071.76",
            "linux-ibm-source-5.4.0": "5.4.0-1071.76",
            "linux-ibm-cloud-tools-common": "5.4.0-1071.76",
            "linux-image-5.4.0-1071-ibm": "5.4.0-1071.76"
        }
    ]
}

Ubuntu:20.04:LTS / linux-iot

Package

Name
linux-iot

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
5.4.0-1036.37

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-iot-tools-5.4.0-1036": "5.4.0-1036.37",
            "linux-iot-headers-5.4.0-1036": "5.4.0-1036.37",
            "linux-iot-tools-common": "5.4.0-1036.37",
            "linux-modules-5.4.0-1036-iot": "5.4.0-1036.37",
            "linux-iot": "5.4.0.1036.34",
            "linux-headers-5.4.0-1036-iot": "5.4.0-1036.37",
            "linux-tools-iot": "5.4.0.1036.34",
            "linux-tools-5.4.0-1036-iot": "5.4.0-1036.37",
            "linux-headers-iot": "5.4.0.1036.34",
            "linux-buildinfo-5.4.0-1036-iot": "5.4.0-1036.37",
            "linux-image-iot": "5.4.0.1036.34",
            "linux-image-unsigned-5.4.0-1036-iot": "5.4.0-1036.37",
            "linux-image-5.4.0-1036-iot": "5.4.0-1036.37"
        }
    ]
}

Ubuntu:20.04:LTS / linux-kvm

Package

Name
linux-kvm

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
5.4.0-1112.119

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-headers-kvm": "5.4.0.1112.108",
            "linux-kvm-tools-5.4.0-1112": "5.4.0-1112.119",
            "linux-kvm": "5.4.0.1112.108",
            "linux-image-kvm": "5.4.0.1112.108",
            "linux-image-unsigned-5.4.0-1112-kvm": "5.4.0-1112.119",
            "linux-buildinfo-5.4.0-1112-kvm": "5.4.0-1112.119",
            "linux-modules-5.4.0-1112-kvm": "5.4.0-1112.119",
            "linux-tools-kvm": "5.4.0.1112.108",
            "linux-kvm-headers-5.4.0-1112": "5.4.0-1112.119",
            "linux-tools-5.4.0-1112-kvm": "5.4.0-1112.119",
            "linux-image-5.4.0-1112-kvm": "5.4.0-1112.119",
            "linux-headers-5.4.0-1112-kvm": "5.4.0-1112.119"
        }
    ]
}

Ubuntu:20.04:LTS / linux-oracle

Package

Name
linux-oracle

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
5.4.0-1123.132

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-modules-5.4.0-1123-oracle": "5.4.0-1123.132",
            "linux-image-oracle-lts-20.04": "5.4.0.1123.116",
            "linux-oracle-lts-20.04": "5.4.0.1123.116",
            "linux-tools-5.4.0-1123-oracle": "5.4.0-1123.132",
            "linux-headers-oracle-lts-20.04": "5.4.0.1123.116",
            "linux-oracle-tools-5.4.0-1123": "5.4.0-1123.132",
            "linux-buildinfo-5.4.0-1123-oracle": "5.4.0-1123.132",
            "linux-image-5.4.0-1123-oracle": "5.4.0-1123.132",
            "linux-modules-extra-5.4.0-1123-oracle": "5.4.0-1123.132",
            "linux-tools-oracle-lts-20.04": "5.4.0.1123.116",
            "linux-headers-5.4.0-1123-oracle": "5.4.0-1123.132",
            "linux-image-unsigned-5.4.0-1123-oracle": "5.4.0-1123.132",
            "linux-oracle-headers-5.4.0-1123": "5.4.0-1123.132"
        }
    ]
}

Ubuntu:20.04:LTS / linux-raspi

Package

Name
linux-raspi

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
5.4.0-1108.120

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-image-raspi2-hwe-18.04-edge": "5.4.0.1108.138",
            "linux-headers-raspi": "5.4.0.1108.138",
            "linux-image-raspi2": "5.4.0.1108.138",
            "linux-tools-raspi-hwe-18.04-edge": "5.4.0.1108.138",
            "linux-raspi-hwe-18.04-edge": "5.4.0.1108.138",
            "linux-image-5.4.0-1108-raspi": "5.4.0-1108.120",
            "linux-modules-5.4.0-1108-raspi": "5.4.0-1108.120",
            "linux-tools-5.4.0-1108-raspi": "5.4.0-1108.120",
            "linux-headers-5.4.0-1108-raspi": "5.4.0-1108.120",
            "linux-headers-raspi-hwe-18.04": "5.4.0.1108.138",
            "linux-headers-raspi-hwe-18.04-edge": "5.4.0.1108.138",
            "linux-raspi2-hwe-18.04-edge": "5.4.0.1108.138",
            "linux-headers-raspi2-hwe-18.04": "5.4.0.1108.138",
            "linux-image-raspi": "5.4.0.1108.138",
            "linux-image-raspi2-hwe-18.04": "5.4.0.1108.138",
            "linux-image-raspi-hwe-18.04-edge": "5.4.0.1108.138",
            "linux-raspi-tools-5.4.0-1108": "5.4.0-1108.120",
            "linux-tools-raspi2-hwe-18.04-edge": "5.4.0.1108.138",
            "linux-raspi-headers-5.4.0-1108": "5.4.0-1108.120",
            "linux-headers-raspi2-hwe-18.04-edge": "5.4.0.1108.138",
            "linux-tools-raspi": "5.4.0.1108.138",
            "linux-image-raspi-hwe-18.04": "5.4.0.1108.138",
            "linux-raspi2-hwe-18.04": "5.4.0.1108.138",
            "linux-raspi": "5.4.0.1108.138",
            "linux-raspi-hwe-18.04": "5.4.0.1108.138",
            "linux-headers-raspi2": "5.4.0.1108.138",
            "linux-tools-raspi2": "5.4.0.1108.138",
            "linux-tools-raspi2-hwe-18.04": "5.4.0.1108.138",
            "linux-raspi2": "5.4.0.1108.138",
            "linux-buildinfo-5.4.0-1108-raspi": "5.4.0-1108.120",
            "linux-tools-raspi-hwe-18.04": "5.4.0.1108.138"
        }
    ]
}

Ubuntu:20.04:LTS / linux-xilinx-zynqmp

Package

Name
linux-xilinx-zynqmp

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
5.4.0-1043.47

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-headers-xilinx-zynqmp": "5.4.0.1043.43",
            "linux-buildinfo-5.4.0-1043-xilinx-zynqmp": "5.4.0-1043.47",
            "linux-image-xilinx-zynqmp": "5.4.0.1043.43",
            "linux-xilinx-zynqmp-headers-5.4.0-1043": "5.4.0-1043.47",
            "linux-modules-5.4.0-1043-xilinx-zynqmp": "5.4.0-1043.47",
            "linux-xilinx-zynqmp": "5.4.0.1043.43",
            "linux-tools-xilinx-zynqmp": "5.4.0.1043.43",
            "linux-image-5.4.0-1043-xilinx-zynqmp": "5.4.0-1043.47",
            "linux-xilinx-zynqmp-tools-5.4.0-1043": "5.4.0-1043.47",
            "linux-tools-5.4.0-1043-xilinx-zynqmp": "5.4.0-1043.47",
            "linux-headers-5.4.0-1043-xilinx-zynqmp": "5.4.0-1043.47"
        }
    ]
}