DLA-2610-1

See a problem?
Source
https://security-tracker.debian.org/tracker/DLA-2610-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-2610-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-2610-1
Related
  • CVE-2020-27170
  • CVE-2020-27171
  • CVE-2021-26930
  • CVE-2021-26931
  • CVE-2021-26932
  • CVE-2021-27363
  • CVE-2021-27364
  • CVE-2021-27365
  • CVE-2021-28038
  • CVE-2021-28660
  • CVE-2021-3348
  • CVE-2021-3428
Published
2021-03-29T00:00:00Z
Modified
2024-01-09T20:32:45.906808Z
Summary
linux-4.19 - security update
Details
References

Affected packages

Debian:9 / linux-4.19

Package

Name
linux-4.19
Purl
pkg:deb/debian/linux-4.19?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4.19.181-1~deb9u1

Affected versions

4.*

4.19.132-1~deb9u1
4.19.132-1~deb9u2
4.19.146-1~deb9u1
4.19.152-1~deb9u1
4.19.160-2~deb9u1
4.19.171-2~deb9u1